Results 1 to 2 of 2

Thread: temp sensors

  1. #1

    temp sensors

    I had the OILH warning system come on after 15 min on stock 260 with new installed 300 pump mod. To diagnose I swapped the oil temp sensor with coolant sensor in ex manifold and next ride HEAT warning came on after 2 hr run.the pisser on the side was always working. Engine was not overheating. So looks like I need a temp sensor but I see the ultra 300 sensors are cheeper. Anyone know if they will work in a 09 260?

  2. #2
    My name is Sean and I am addicted to STXs smokeysevin's Avatar
    Join Date
    May 2008
    They will not for now, I am close to having a reflash ready to make them Work.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temp sensor
    By tomm in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 05-27-2007, 10:17 PM
  2. Air Temp Sensor, 2004 GPR
    By Chrisrokc in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-08-2007, 06:05 PM
  3. Water temp sensor...
    By 06GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-13-2006, 08:25 PM
  4. Exhaust temp sensor relocation???
    By CRS in forum 4-Tec Performance
    Replies: 13
    Last Post: 09-11-2005, 07:55 PM
  5. Temp sensors
    By USS RXT in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-29-2005, 07:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts