Results 1 to 5 of 5
  1. #1

    Winterized a GTI and Need Some Help

    I perform maintenance on a friend of mines 2007 155 GTI's. He has a matching pair of low hour skis. Anyway, I started the first ski and pumped pink antifreeze into it and thye AF came out looking just like it did when it went in, obviously diluted though. After completing the winterization of that ski, I moved on to the next ski. The second ski ran rough but would idle. When I pumped the AF into this ski, it came out foamy as hell. Nothing like the other ski. I was wondering if there might be something wrong inside the exhaust system that was allowing the AF to mix directly with the exhaust. Any thoughts?


  2. #2
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    Antifreeze or water dose mix with exhaust in the waterbox thats how it works.

    No idea why you see differances.

  3. #3
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    Does he flush the ski with soap?? Maybe that's the foam?

    Some people use dawn detergent.

  4. #4
    No he doesn't use soap. I thought it was really strange that one ski foamed all up and the other didn't. Just for my education, in the waterbox exhaust gases mix with water from the hose inlet at the back of the ski. Is that correct?

  5. #5
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    Quote Originally Posted by tjcin View Post
    No he doesn't use soap. I thought it was really strange that one ski foamed all up and the other didn't. Just for my education, in the waterbox exhaust gases mix with water from the hose inlet at the back of the ski. Is that correct?
    The j pipe sprays water and exhaust into the waterbox. The combination of water and exhaust leave the water box and go towards the exhaust outlet as a mix.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bought an 05 GTX last fall and need some help with a squeal
    By Doug Doty in forum 4-Tec Performance
    Replies: 13
    Last Post: 06-24-2013, 06:16 PM
  2. got a 1996 780SLX!!! (from a farmer >=/ and need some help)
    By piperotto in forum Polaris Open Discussion
    Replies: 11
    Last Post: 02-21-2012, 10:48 PM
  3. Sunk my ship and need some help
    By rich m in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-06-2011, 08:42 AM
  4. New to the GP world and need some help
    By brider50 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 04-12-2011, 03:39 PM
  5. Hello, I'm new here and need some help....
    By RXP Keith in forum 4-Tec Performance
    Replies: 17
    Last Post: 06-19-2007, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •