Results 1 to 3 of 3
  1. #1

    intermittent no start/computer off gp 1200r

    Happy thanksgiving all.
    I have a 2000 gp1200 and when I went to start it to winterize the ski will crank but no start. Nothing comes up on the dash so the computer is not turning on for some reason hense no spark.
    This happened to me twice this summer so I cleaned the electrical connectors in the front and it started. Now I can't get it to start at all. I tried to clean the connections again but no luck this time. Computer comes on and off intermittently just enough to cause a backfire.

    Any ideas on diagnosis at this point?
    I appreciate the help.

  2. #2
    Echo's Avatar
    Join Date
    Aug 2013
    Tarpon Springs FL
    Check grounds.

  3. #3
    wotxxxsd's Avatar
    Join Date
    May 2012
    Loose connection some where.

    Possibly wires that are breaking down internally due to corrosion..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How Much Is Everyone Taking Off The 1200R Head To Reach 140-155
    By Chupacobra in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 01-14-2013, 12:15 PM
  2. pwc-95-13 95 SLX-intermittent hard starting
    By Polaris_Nut#1 in forum Polaris How To & FAQs
    Replies: 24
    Last Post: 10-04-2009, 09:02 PM
  3. XLT1200 Long start, bogs off the start
    By ryffryda in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 08-27-2009, 12:11 AM
  4. Gotta pull the computers off 07 RXP/
    By scottyj in forum 4-Tec Performance
    Replies: 4
    Last Post: 10-18-2007, 11:35 PM
  5. Intermittent no start and random "dying" out of nowhere.. XP 800..
    By javiert99 in forum 2-Stroke Performance
    Replies: 19
    Last Post: 07-12-2007, 11:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts