Results 1 to 8 of 8
  1. #1

    Gp1200 questions

    So i recently obtained a gp1200 it is premixed no auto lubrication i see the block of plate installed , got a few questions

    #1 is it normal to get a beeping sound and the oil blinking on the dash?
    #2 how do i get rid of it i already know i am premixed 40:1 32 oz of oil per 10 gallons.
    #3 it is a bit slugish in the middle almost like if it is not 100% smooth i got 3 new plugs and premium gas what are the plugs supposed to be gapped to?
    #4 the ski was not being used for almost a year any thing i should maintain?


  2. #2
    another question i noticed i have injectors how can a fuel injected vehicle be premixed wont the injectors clog up?

  3. #3
    The gp1200 and gp1200r is carbereted. I suggest looking into carb rebuilding to help with any what-ifs. Jet changed at that time should be taken into consideration also.

  4. #4
    Quote Originally Posted by ZeroClient View Post
    The gp1200 and gp1200r is carbereted. I suggest looking into carb rebuilding to help with any what-ifs. Jet changed at that time should be taken into consideration also.
    if am not mistaken i have an 06 and i see the injectors

  5. #5
    If it's a 2006 then its not a GP1200 - its a GP1300. Then - you are right you DO have fuel injectors. It is safe to run premix as long as the premix is safe for injectors.

  6. #6
    1 and 2. There a bypass you can do on the oil tank sensor to stop the beeping and flashing. Search this out.
    3. Its probably a lean spot from the factory. Darn EPA emissions crap-ola. Im not sure.
    4. Check the catcon to see if it's busted out, get a D-Plate if it is. If this is a powervalve motor get wave-eater clips. Re-enforce the tunnel. Do a compression check and then go from there

    5. Spark plugs are NGK BR8ES-11. Usually Autozone has them. If they only have the NGK BR8ES then you can gap the plugs to 1.1mm and ride.

  7. #7
    Yes I will search for the bypass see what I find and yes found the plugs minus the -11 model I will regap

  8. #8
    Quote Originally Posted by ZeroClient View Post
    1 and 2. There a bypass you can do on the oil tank sensor to stop the beeping and flashing. Search this out.
    3. Its probably a lean spot from the factory. Darn EPA emissions crap-ola. Im not sure.
    4. Check the catcon to see if it's busted out, get a D-Plate if it is. If this is a powervalve motor get wave-eater clips. Re-enforce the tunnel. Do a compression check and then go from there

    5. Spark plugs are NGK BR8ES-11. Usually Autozone has them. If they only have the NGK BR8ES then you can gap the plugs to 1.1mm and ride.
    do you know the diff from BR8ES-11 to BR8ES ? do you have a link on the oil sensor i did not find or know what it looks like?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1200 Questions
    By kawboy in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 07-15-2009, 05:24 PM
  2. Just bought a 97 Yamaha GP1200...questions..
    By dewders in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 07-05-2008, 09:23 AM
  3. GP1200 questions
    By zrtman in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 02-11-2008, 10:34 AM
  4. 97 GP1200 question
    By Yama45 in forum Yamaha How To & FAQs
    Replies: 14
    Last Post: 08-27-2007, 11:19 AM
  5. 99 GP1200 Question???
    By Hockey369 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-23-2007, 09:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •