Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 57
  1. #1
    dpracing's Avatar
    Join Date
    Jan 2008
    Location
    Palm Beach, Florida
    Posts
    1,244
    +1
    246

    Jesusseadoo from mrg racing !!!!!

    Jesusseadoo from MRG RACING in Spain stepped up and ckd my logs and recommended that I pop in one of his tunes and run it. Then run it with the map sensor unplugged. BAM!!!!! 82 on the dash 8820 rpm (8680 with the map sensor plugged in and not smooth on top,, remember my ski would not rev over 8700 EVER.) smooth as silk on top revs and super rich at 11.2. He then remapped his tune and I'm off to test it tomorrow (new sensor installed) but it was Definetly the map sensor!


    This guy knows vtech like no ones business. Fantastic!


    Such a a nice guy too, emailed me back and forth all day, made several calls to me, ckd my logs, texted me, remapped my tune, c'mon what else could one ask for!


    I offered to pay him and he laughed! He said no problem. Huh?

    This is guy deserves an award. just sayin'

    thanks Jesus !


  2. #2
    TheGunMan's Avatar
    Join Date
    Feb 2013
    Location
    Las Vegas
    Posts
    454
    +1
    41
    Is it possible that bad map sensor to be the reason for sime rpm loss but the engine to run fine if we don't count the rpm loss?

  3. #3
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Awesome!
    New it wasn't cam setting.

  4. #4
    Matatan tocullo's Avatar
    Join Date
    Nov 2010
    Location
    VISTA AL RIO FL
    Posts
    1,725
    +1
    69
    Quote Originally Posted by dpracing View Post
    Jesusseadoo from MRG RACING in Spain stepped up and ckd my logs and recommended that I pop in one of his tunes and run it. Then run it with the map sensor unplugged. BAM!!!!! 82 on the dash 8820 rpm (8680 with the map sensor plugged in and not smooth on top,, remember my ski would not rev over 8700 EVER.) smooth as silk on top revs and super rich at 11.2. He then remapped his tune and I'm off to test it tomorrow (new sensor installed) but it was Definetly the map sensor!


    This guy knows vtech like no ones business. Fantastic!


    Such a a nice guy too, emailed me back and forth all day, made several calls to me, ckd my logs, texted me, remapped my tune, c'mon what else could one ask for!


    I offered to pay him and he laughed! He said no problem. Huh?

    This is guy deserves an award. just sayin'

    thanks Jesus !
    That's awesome!!! I wonder if he is that good with the Siemens ECUs on Vtech???

  5. #5
    JESUS G's Avatar
    Join Date
    Jun 2007
    Location
    South Florida
    Posts
    566
    +1
    154
    Wow Dominic!!! your words are better than any payment jejejeje.

    Well Jonatan contact me asking me if i can help you ....and well i told him yes..why not?
    Normally sure i use to take payments for this...but sometimes the right way is do it for free and i think this is one of this cases!!!

    Anyway we didnt finish yet.....we need some more days to get the target.

    Tocullo....Siemens is almost the same than Bosh...the big diference is Bosh have more faster procesers then normally you get better results with Bosh than with Siemens.


  6. #6
    dpracing's Avatar
    Join Date
    Jan 2008
    Location
    Palm Beach, Florida
    Posts
    1,244
    +1
    246
    [QUOTE=JESUSSEADOO;2306508]Wow Dominic!!! your words are better than any payment jejejeje.

    Well Jonatan contact me asking me if i can help you ....and well i told him yes..why not?
    Normally sure i use to take payments for this...but sometimes the right way is do it for free and i think this is one of this cases!!!

    Anyway we didnt finish yet.....we need some more days to get the target.

    Tocullo....Siemens is almost the same than Bosh...the big diference is Bosh have more faster procesers then normally you get better results with Bosh than with Siemens.[/QUOTE

    See what I mean ? Jesus was so helpful and he still wants to see me through all the way to the end and make sure my ski runs perfect!

    Thanks again Jesus, I'm going to test this afternoon, I have a good map sensor already installed and your remapped tune flashed to the ski.

    your first tune was so aggressive and pulled so hard, I can't wait to test it today!


  7. #7
    dpracing's Avatar
    Join Date
    Jan 2008
    Location
    Palm Beach, Florida
    Posts
    1,244
    +1
    246
    Quote Originally Posted by TheGunMan View Post
    Is it possible that bad map sensor to be the reason for sime rpm loss but the engine to run fine if we don't count the rpm loss?
    Yes I believe so. My ski ran fine. Just didn't feel right at top rpm to me. But ran fine everywhere else.

  8. #8
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Great job way to step up..

  9. #9
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    with the map unplugged your getting no boost timing .....
    also it also probably disables knock control because knock is not a big factor with no boost
    IMO your stock knock system is hearing too much noise or knock at those rpms and don't like it
    try the new sensor and I bet it will work the same
    have you tried some higher octane fuel yet?

  10. #10
    dpracing's Avatar
    Join Date
    Jan 2008
    Location
    Palm Beach, Florida
    Posts
    1,244
    +1
    246
    Quote Originally Posted by skidoochris View Post
    with the map unplugged your getting no boost timing .....
    also it also probably disables knock control because knock is not a big factor with no boost
    IMO your stock knock system is hearing too much noise or knock at those rpms and don't like it
    try the new sensor and I bet it will work the same
    have you tried some higher octane fuel yet?
    not to sure about all that homey, made just 2 passes to verify smooth operation and rpm.

    My stock map sensor kept throwing codes through the data logger.

    Ill know today if the new sensor fixes my problem.

Page 1 of 6 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hole shot kit from island racing
    By FZR N in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 10-30-2010, 01:01 PM
  2. New product from Rotax Racing
    By Green Hulk in forum 4-Tec Performance
    Replies: 38
    Last Post: 01-01-2008, 10:50 PM
  3. taking long to get my parts from riva racing
    By wave15stx in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 06-13-2007, 09:10 PM
  4. Guys i have just received my Carbon RXP seat from JSR Racing
    By GhostRxp in forum 4-Tec Performance
    Replies: 19
    Last Post: 02-09-2007, 04:24 PM
  5. fast RXPs from piranha-racing
    By mrracing in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-13-2006, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •