Results 1 to 9 of 9
  1. #1

    Kawasaki XI 750 low spark

    hey guys what would cause low spark on a kawasaki XI 750?


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    I have no idea what 'low spark' means. Please elaborate.

  3. #3
    i couldnt find the right word last night... weak spark

  4. #4
    derekshep's Avatar
    Join Date
    May 2013
    Location
    austin, ky
    Posts
    159
    +1
    2
    plug, wire, coil would be first issues

  5. #5
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Are you testing it against the engine block or looking at the spark plug? If the plug, try a new one.

  6. #6
    thanks guys i tested the lead against a block bolt with the spark plug cap removed, i get a little spark barely visible to the eye and i can hear it, than ive touched the wire and cranked over the engine with a light zap not the usual "HOLLY CRAP" kind of jump when it zap's

  7. #7
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    I'd start with the spark plug wire. The way they are routed in stock form on the 750 makes them vibrate like crazy at their harmonic frequency (fairly high speed). They often break just a little way back from the plug boot. Try pulling some of the wire strands out with needle nose pliers. If strands pull out, cut the wire back and re-install the boot. If you have to cut too much off, you'll have to replace the wires.

  8. #8
    im replace the coil and stator, the stator will be second hand off ebay will any gray model 750 engine stator/flywheel covers fit my green engine? or are stators all different?

  9. #9
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    Stator coils ( magneto) on the 750 are a very common failure. They DO NOT all interchange, The 750SX/SXI/SXi Pro have a shorter wire harness. The ZXi is completely different, and will not work.

    Like stated above, start with the simple first. Take your plug boots off, cut the wires back a 1/4 inch or so, new plugs, etc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kawasaki sts 750 low compression test
    By Un-cowJ in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 10-31-2014, 05:43 PM
  2. FS - Parts Part-out. 1994 kawasaki xi 750 ss
    By ZeroClient in forum Kawasaki Classifieds
    Replies: 6
    Last Post: 02-19-2014, 08:07 AM
  3. Replies: 1
    Last Post: 07-22-2013, 10:17 PM
  4. 1999 Kawasaki Sport XI 750 starts and runs but bogs down
    By Lawdawg_18 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-27-2013, 09:01 AM
  5. Kawasaki xi 750
    By quinlan70 in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 12-09-2012, 07:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •