Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    Unhappy 2011 FX SHO engine cutting off after run WOT ...Only hitting 6500 RPM

    Engine cuts off when letting off throttle. Engine is only hitting 6500 RPM.

    it won't start up immediately after it cuts out. It has to sit for several minutes before it will start. Then same problem....

    Any ideas or suggestions?

    Thank you in advance.

    Daniel


  2. #2
    gordon lasiter #328's Avatar
    Join Date
    Aug 2008
    Location
    katy, texas , United States
    Posts
    1,647
    +1
    28
    What are your mods to the ski

  3. #3
    Quote Originally Posted by gordon lasiter #328 View Post
    What are your mods to the ski

    None.

    Thank you.

  4. #4
    big john's Avatar
    Join Date
    Sep 2010
    Location
    Cocoa Beach, Florida, United States
    Posts
    3,395
    +1
    598
    any buzzers or engine lights coming on ??? can pull the last code in the ecu by holding the reset button down for 8 secs i believe ??

  5. #5
    Change our spark plugs! Then go from there. Mine has done some weird ass shit like that and just needed plugs a couple times. Some of these skis eat plugs.

  6. #6
    Quote Originally Posted by big john View Post
    any buzzers or engine lights coming on ??? can pull the last code in the ecu by holding the reset button down for 8 secs i believe ??
    No lights, No warnings.

    I do not have a reset button. I Have speed/rpm or volt/ hour.

    Thank you.

  7. #7
    gordon lasiter #328's Avatar
    Join Date
    Aug 2008
    Location
    katy, texas , United States
    Posts
    1,647
    +1
    28
    Is the fuel fresh or has it been sitting for awhile?

  8. #8
    Quote Originally Posted by gordon lasiter #328 View Post
    Is the fuel fresh or has it been sitting for awhile?

    It is fresh.


    i drained the fuel out and added new to be safe. Mid-grade.

    Still have the same issue.


    I will try the plugs.

    Thank you.

  9. #9
    Phil.Borg's Avatar
    Join Date
    Aug 2009
    Location
    Sydney AUS
    Posts
    403
    +1
    3
    Check ur clutch

  10. #10
    Hold the hour/volt meter down while running for 6-10 seconds, to get your codes.


Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2011 FX SHO Engine Issue
    By Spi200 in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 01-27-2016, 05:29 AM
  2. Replies: 2
    Last Post: 09-01-2013, 12:29 AM
  3. FS - Parts JIMs cut RD plate for 2008-2011 fx SHO
    By dhoad in forum Yamaha Classifieds
    Replies: 5
    Last Post: 04-04-2013, 12:08 AM
  4. MFD cuts off while running 780 slx
    By zimmyjim in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-21-2009, 07:29 PM
  5. FX SHO Engine Pics
    By GP12R in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 08-23-2007, 10:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •