Results 1 to 5 of 5
  1. #1

    GP13r throttle position sensor

    Ski won't start and I've narrowed it down to throttle position sensor. Will run with sensor wiring disconnected for 10 seconds then audible alarm and engine icon comes up on dash. Is there a way to link the position sensor out,can I replace the sensor or adjust it or do I have to replace the whole throttle body assembly as someone has said? HELP!!


  2. #2
    TuningForkMarine's Avatar
    Join Date
    May 2013
    Location
    Palm coast FL / Shakopee MN
    Posts
    1,301
    +1
    163
    few things that happened to me, when my ski didnt start after a motor rebuild
    1) the ignition start solenoid made noise like it worked but actually didnt.
    2) throttle position sensor needs to be at neutral in order for ski to start.
    3) the back of the stinger temp sensor was not hooked up, and would not start. (also make sure u have a proper ohm plug for the D-plate mod if u are running a D-plate cat/con delete, as 1200 and 1300 are different)

    Yamaha has a Recall for 03-05 GP1300R for throttle cable. if u bring it to them, not only will they install a new one for you for free, but also adjust it to proper neutral. so u never have issues starting like i did.

  3. #3
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Deepseadodge View Post
    Ski won't start and I've narrowed it down to throttle position sensor. Will run with sensor wiring disconnected for 10 seconds then audible alarm and engine icon comes up on dash. Is there a way to link the position sensor out,can I replace the sensor or adjust it or do I have to replace the whole throttle body assembly as someone has said? HELP!!
    if you unplug the wire to the tps and it starts it can only be a few things.
    (1) make sure the throttle is not sticking or cable were it's keeping the throttle open because if throttle is open it kills spark and it will not start.
    (2) the tps sensor lever on the back is sticking and won't return that will cause it not to start, Cure is remove tps sensor and turn the lever it should return freely if not spray some wd40 and turn back and forth till it returns freely.
    (3) bad tps. Note when install tps back it needs to be adjust to 0.793-0.807 volts.

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by bystrov View Post

    2) throttle position sensor needs to be at neutral in order for ski to start.

    .
    how many speeds did yours had? mine didnt had any . lol

  5. #5
    TuningForkMarine's Avatar
    Join Date
    May 2013
    Location
    Palm coast FL / Shakopee MN
    Posts
    1,301
    +1
    163
    Quote Originally Posted by mikegp View Post
    Quote Originally Posted by bystrov View Post

    2) throttle position sensor needs to be at neutral in order for ski to start.

    .
    how many speeds did yours had? mine didnt had any . lol
    There's a neutral switch on the tps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS GPR EFI Throttle Position Sensor
    By Ronn25 in forum Yamaha Classifieds
    Replies: 3
    Last Post: 04-12-2010, 08:56 PM
  2. GP1300r Throttle Position Sensor
    By steelroe in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 10-30-2009, 05:13 PM
  3. Replies: 3
    Last Post: 07-18-2009, 09:37 PM
  4. Virage TXi Throttle Position Sensor
    By way2much2do in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-28-2009, 10:03 PM
  5. WTB: Throttle Position Sensor
    By camar0 in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 09-23-2008, 03:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •