Results 1 to 4 of 4
  1. #1

    Testing a Trim Motor without engine in.

    I have a 1994 750 SSXI and I have the motor out of the hull and would like to test the trim motor assembly before the motor goes back in is there any way to test the system by bypassing the "engine running" part?
    Thanks,
    Dale


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,008
    +1
    283
    Jumper wires from the motor to the battery. I don't remember which color wires, but if you took the motor apart, you'll figure it out. This will just tell you that the motor runs, not if the gauge works.

  3. #3
    I would like to test the entire trim system from the switch. I know the motor works, I need to test the relays and boards in the trim box.
    Thanks,
    Dale

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,008
    +1
    283
    Sorry, I'm sure it can be done, but I don't know how to bypass the run sensor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flushed without engine running in 15 sec.. 4-tec
    By vmax in forum 4-Tec Performance
    Replies: 3
    Last Post: 03-28-2015, 01:47 PM
  2. Easiest wasy to testing trim motor out of ski? Some help
    By TMPLUMBER59 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 07-31-2009, 07:18 AM
  3. move Trim nozzle without engine on?
    By Bent in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 08-09-2007, 02:41 PM
  4. I dropped my engine in today
    By Green Hulk in forum 4-Tec Performance
    Replies: 46
    Last Post: 05-03-2006, 06:37 AM
  5. Remanufactured motor ran at WOT without Break in.
    By ccassone in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 03-19-2006, 08:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •