Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 40
  1. #1

    Join Date
    Mar 2012
    Location
    west palm beach
    Posts
    52

    polaris virage no spark

    ok here goes 2001 virage 700cc single carb , when I turn over the motor I am getting 7.09 volts at one of the black and white wires going to the coil but the other one is getting 2.54 volts so would the cdi box be bad , I am in the process off cleaning up all the connections as it looks like there was water in it at one time, and also my coil did ohm out at 1.2 , and skis have sat for about 5 years


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Make very sure the battery is strong. The ignition system requires more than 10.6 volts while cranking the engine or you will not have spark.

    See my signature links for more info.

  3. #3

    Join Date
    Mar 2012
    Location
    west palm beach
    Posts
    52
    battery is 11.2 when cranking , deka glass mat , also the purple wire coming from stator is grounded, so isn't this the wire that should have ac on when cranking, I haven't taken off stator cover yet but will do that in the morning,

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by 411splicer View Post
    ... the purple wire coming from stator is grounded, so isn't this the wire that should have ac on when cranking ...
    All the stator coil resistances are posted, along with the Hall Effect sensor checks.

    Details via my signature links. Look in the red domestic engine section.

  5. #5

    Join Date
    Mar 2012
    Location
    west palm beach
    Posts
    52
    ok stator check out ok, I switched out cdi with one from running ski and still no spark, so can the lr 505 cause a no spark and how can I bypass this module for testing,

  6. #6
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Quote Originally Posted by 411splicer View Post
    how can I bypass this module for testing,
    .......
    Quote Originally Posted by K447 View Post
    Details via my signature links. Look in the Newer Generation Models section.

  7. #7

    Join Date
    Mar 2012
    Location
    west palm beach
    Posts
    52
    also been reading how to bypass lr505 and I have no black /white wires on terminal board this is a 2001 gen 3 stator and cdi

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by 411splicer View Post
    also been reading how to bypass lr505 and I have no black /white wires on terminal board this is a 2001 gen 3 stator and cdi
    Does this thread help?

  9. #9

    Join Date
    Mar 2012
    Location
    west palm beach
    Posts
    52
    I will give it a shot, also when I took a good cdi and hooked it up still no spark , and took the bad ? cdi and put on good ski and ithat ski didn't start , so I think I have a bad cdi , but must be something else for ski to still not have spark after putting good cdi in it , I have 2 2001 virages right next to each other to try out parts ,

  10. #10

    Join Date
    Mar 2012
    Location
    west palm beach
    Posts
    52
    ok so this is what I have so far , took good cdi and lr505 and still no spark , and with both black/ white wires off coil still only getting 10 volts dc , again I checked the stator and falls in spec,even checked stator on good ski and got same numbers, , my purple wire to black ohmed out good, but purple wire when test light hooked up to battery hot side (was checking my groungs)I hit the purple wire by mistake and it lit up ,so is this normal ,? I am at a stand still worked on it all day and all I can figure out is I at least need a cdi since the one from bad ski didnt start good ski,

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 polaris virage no spark, HELP!
    By robmeyer in forum Polaris Open Discussion
    Replies: 25
    Last Post: 06-12-2017, 12:29 PM
  2. 2000 Polaris virage no spark
    By silverstang02 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-30-2016, 08:19 PM
  3. 2001 Polaris Virage... No Spark and no Electronic Reverse
    By Hazmat1234 in forum Polaris Open Discussion
    Replies: 21
    Last Post: 08-18-2010, 08:37 PM
  4. 2002 polaris virage no spark
    By maples32 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 03-13-2008, 09:43 PM
  5. 2001 polaris virage no spark & no fuel
    By paintballer89 in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 05-01-2007, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •