Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Jul 2013
    Location
    Western Australia
    Posts
    34
    +1
    9

    Spark error codes and messages

    Hey guys,
    had a bit of a glitch on my ski today.
    I was out in the surf and it let out one long beep, looked down at the display and "sensor malfunction" scrolled across the display, not sure if there was another word before the message i didn't really look quick enough. The ski never went into limp mode and the check engine light wasn't on, i never turned the ski off it just disappeared after the message scrolled . I continued to ride the ski for a further 15-20 mins without a problem, so im not too worried, may just be a loose plug.

    My question is, what do u think it could be? and does anyone have a list of codes or messages for this ski im sure there is a lot of messages that look like mine but if i could see the list i could at least check all the known sensors that throw that message or know where to start looking.

    Thanks in a advance
    Craig.


  2. #2

    Join Date
    Jul 2013
    Location
    Western Australia
    Posts
    34
    +1
    9
    ok so scratch that, i found what i needed in the last place i thought they would be, the manual .
    There is only one message that is similar to what i saw " fuel sensor defective" anyone else had a similar problem?

  3. #3
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    897
    +1
    225
    I Found this site at the bottom you can input your error code and it will come back with cause and solution


    http://www.candoopro.com/

  4. +1 by:


  5. #4
    showmepro1200's Avatar
    Join Date
    Sep 2006
    Location
    Jefferson City MO (Ride at Lake of the Ozarks)
    Posts
    524
    +1
    40
    Do the Sparks come with a dealer warranty, or do you have to add that later too??

  6. #5

    Join Date
    Jul 2013
    Location
    Western Australia
    Posts
    34
    +1
    9
    One year warranty standard, but 4 hrs from the dealer , My bad i should just possibly look over the manual once in a while, i really thought that seadoo's codes and messages were only known by techs unless you have the service manual.

  7. #6
    GasResearch-VT.SE's Avatar
    Join Date
    Nov 2012
    Location
    Melbourne, Australia
    Posts
    1,172
    +1
    207
    these show on maptuner

  8. #7
    dolson's Avatar
    Join Date
    Apr 2010
    Location
    Massachusetts
    Posts
    635
    +1
    86
    did you fix this or resolved? if so please post what it was so can all refer back to this post and see the issue and the fix. I have mine coming in the spring and paying close attention to what people post and thier issues so if I have anything I dont lose much time trying to figure it out and fix it.

    other than that how is the spark? do you see it lasting a long time and holding up? any words of advice to a future owner?

  9. #8
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    If it didn't go into limp mode it's probably just a sensor fart...

  10. #9
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    897
    +1
    225
    yes the codes show on the maptuner
    but I haven't found a sheet with all code meanings yet



    Quote Originally Posted by GasResearch-VT.SE View Post
    these show on maptuner

  11. #10
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Attached Files Attached Files

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Yamaha GP1300r error code 67 and has a bog at 5500 rpm
    By Boots123 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 04-20-2016, 04:30 PM
  2. Error Code P 1681 and 'Key'
    By JFizzleJR in forum 4-Tec Performance
    Replies: 17
    Last Post: 07-25-2015, 07:17 PM
  3. Error Code 135 and 132. APS Replaced twice, still gives error code! Help?
    By Radcon15 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 09-05-2012, 10:25 AM
  4. urgent help needed error code 1680 and 1517 on a 04 rxp
    By jetskibill9999 in forum 4-Tec Performance
    Replies: 11
    Last Post: 08-26-2011, 10:01 PM
  5. check engine light and error code P0351
    By cawky in forum 4-Tec Performance
    Replies: 16
    Last Post: 03-27-2009, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •