Results 1 to 7 of 7
  1. #1

    Join Date
    Aug 2010
    Location
    Australia
    Posts
    65

    Accelerator pump

    I have a 3 outlet accelerator pump on a 2000 GP1200R and it is only squirting fuel into the front carbie. The other 2 lines are hooked up to carb 2 and 3 but are doing nothing. Is all 3 supposed to squirt fuel in on throttle opening?


  2. #2
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    yes.

  3. #3

    Join Date
    Aug 2010
    Location
    Australia
    Posts
    65
    I cant seem to unblock the pump. Tried a piece of wire down the outlet holes but nothing in there. Don't know why they wouldn't work.

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    then very simple , reject the carbs and get rid of the accelerator pump once for all. If I best remember this are the specs.

    • 110 Pilot jets, 1 turn out on low speed adjusters
    • 120 main jets, 1-1/2 turn out on high speed adjusters
    • 1.5 Needle and Seat, 95 gram spring (Dull Silver) 42-45 avg. pop-off pressure.

  5. #5

    Join Date
    Aug 2010
    Location
    Australia
    Posts
    65
    Those jetting specs are if you are fitting aftermarket flame arrestors aren't they Mike?

  6. #6
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by kpracing12 View Post
    Those jetting specs are if you are fitting aftermarket flame arrestors aren't they Mike?
    in reality yes, but you can use the original box w/o the metal screens .

  7. #7
    Pistonwash's Avatar
    Join Date
    Aug 2005
    Location
    Florida
    Posts
    3,595
    +1
    77
    Quote Originally Posted by mikegp View Post
    then very simple , reject the carbs and get rid of the accelerator pump once for all. If I best remember this are the specs.
    • 110 Pilot jets, 1 turn out on low speed adjusters
    • 120 main jets, 1-1/2 turn out on high speed adjusters
    • 1.5 Needle and Seat, 95 gram spring (Dull Silver) 42-45 avg. pop-off pressure.
    Yup...listen to Mike, dump the accel. pump you do not need it. Re-jet and fine tune from there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help on accelerator pump delete
    By 305coco in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 08-11-2007, 11:09 AM
  2. gp800 fuel accelerator pump to electric ?'s
    By lifted99f250 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-06-2007, 12:35 AM
  3. Pro 1200 Accelerator pump
    By webworks in forum Polaris PWC Performance
    Replies: 8
    Last Post: 06-07-2007, 03:06 PM
  4. Accelerator pump on 01 SLX 1200 not working ??
    By Screamin'SLX in forum Polaris PWC Performance
    Replies: 0
    Last Post: 10-03-2006, 05:32 PM
  5. ACCELERATOR PUMP ADJUSTMENTS (FOR THOSE THAT HAVE THEM)
    By ABBOTT in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 02-23-2006, 12:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •