Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: GP1200R problem

  1. #1

    Join Date
    May 2006
    Location
    FL
    Posts
    68

    GP1200R problem

    My gpr will not run over 5000 rpms. It was running fine then all of a sudden it bogged down and will not run past 5000rpms, not sure where to start looking, never had any work done on the engine. Any one have any advice on where to start looking.


  2. #2
    Canadian POWERHOUSE CanadianGPR's Avatar
    Join Date
    Dec 2005
    Location
    Vancouver, British Columbia
    Posts
    382
    +1
    1
    When mine did that last year, it was a broken reed petal. But check to see if your power valves are opening properly. I'm sure someone else will offer some input on this.

    Rich.

  3. #3

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Do a compression check on all 3 cyl's if all is ok min compression 115-125 psi. Replace spark plugs first. If compression is off on one or more cyls you possible have a power valve failer. Or possibly a cat comverter gone bad and stopping up the exhaust, These are the first things to check!

  4. #4

    Join Date
    May 2006
    Location
    FL
    Posts
    68
    I going to buy the compression tester tomorrow. There is not a cat on the ski, took that off long time ago. Hope it is something easy to fix!

  5. #5

    Join Date
    May 2006
    Location
    FL
    Posts
    68
    When I do the compression test do i do it with the throttle open or closed?

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Tie the throttle open.

    I pull one plug and check that cyl, while leaving the other two in.

  7. #7
    Waveruiner pauladave's Avatar
    Join Date
    Mar 2007
    Location
    Clayton le Woods, North West England,UK.
    Posts
    409
    Power valves open around the 5k mark, and mine did the same thing last year. Turned out to be a bad connection on the wiring block from the loom to the p/v servo motor (under front storage bucket), so the valves stayed shut and it wouldn't rev beyond 5K. Just a thought...!

  8. #8
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    The powervalve motor is directly under the glove box at the front of the engine bay opening on a GP1200R.

  9. #9
    Waveruiner pauladave's Avatar
    Join Date
    Mar 2007
    Location
    Clayton le Woods, North West England,UK.
    Posts
    409
    Quote Originally Posted by jeffsntx View Post
    The powervalve motor is directly under the glove box at the front of the engine bay opening on a GP1200R.
    DOH- I know that! I'ts been a heavy day!! Thank's for the correction.

  10. #10

    Join Date
    May 2006
    Location
    FL
    Posts
    68
    Thanks guys i will give it a try.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02 GP1200R problem
    By jaydub503 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 03-26-2009, 07:38 AM
  2. 2000 GP1200r Problems w/PVRS and Cat
    By ericheavner in forum Yamaha How To & FAQs
    Replies: 8
    Last Post: 08-15-2008, 09:35 PM
  3. 2002 GP1200R Problems..not running right...Bogging?
    By ckassen in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-20-2008, 02:46 PM
  4. Tons Of Gp1200r Problems
    By YOUNGGUNZ403 in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 06-19-2008, 11:59 PM
  5. GP1200R Problems - HELP!!!
    By ramnj in forum Yamaha PWC Performance (2-stroke)
    Replies: 47
    Last Post: 06-05-2006, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •