Results 1 to 5 of 5
  1. #1

    Hot Waverunner 1988 WR500

    Hello Guys,
    I found a broken pipe and was wondering if it is the supply to the engine for cooling?

    Click image for larger version. 

Name:	Picture14.jpg 
Views:	653 
Size:	87.0 KB 
ID:	324014


  2. #2
    Where I asked if that was the bilge pipe, it actually goes up to the engine... I cant find any sort of bilge suction or drain!!!! So all water pipes go the the engine exhaust box area. Did some early models come without bilge scavenge?

  3. #3
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29
    Quote Originally Posted by Squizz View Post
    Where I asked if that was the bilge pipe, it actually goes up to the engine... I cant find any sort of bilge suction or drain!!!! So all water pipes go the the engine exhaust box area. Did some early models come without bilge scavenge?

    Hey there..

    Firstly, welcome to the Forum..

    I would doubt any came "without" a bilge siphon of some description.!
    This here is a good source of parts and to a certain degree information.
    here:. http://www.boats.net/parts/search/Ya...00G/parts.html

    In your picture I'm fairly certain the one connected to the pump is the actual engine cooling line.
    -(the one that enters the hull via the black thru-hull fitting)
    I'm reasonably sure the one that isn't connected to anything is your bilge line
    - (the one you found broken)

    There's a few guys on here run these proper "old school" ski's who''ll be able to help..

  4. +1 by:


  5. #4
    Quote Originally Posted by quadzilla View Post
    Quote Originally Posted by Squizz View Post
    Where I asked if that was the bilge pipe, it actually goes up to the engine... I cant find any sort of bilge suction or drain!!!! So all water pipes go the the engine exhaust box area. Did some early models come without bilge scavenge?

    Hey there..

    Firstly, welcome to the Forum..

    I would doubt any came "without" a bilge siphon of some description.!
    This here is a good source of parts and to a certain degree information.
    here:. http://www.boats.net/parts/search/Ya...00G/parts.html

    In your picture I'm fairly certain the one connected to the pump is the actual engine cooling line.
    -(the one that enters the hull via the black thru-hull fitting)
    I'm reasonably sure the one that isn't connected to anything is your bilge line
    - (the one you found broken)

    There's a few guys on here run these proper "old school" ski's who''ll be able to help..

    thanks for the reply and went and had another look. I double checked and both lines coming from the pump go to the engine. So I have 3 lines coming going into the engine, 2 from the pump and 1 where the flush line quick disconnect goes in. There is no bilge plate or any lines leading to the floor. The only way trapped water could get out is via the two
    bungs at the back.

    Click image for larger version. 

Name:	IMG_0231.jpg 
Views:	110 
Size:	78.2 KB 
ID:	324027 here are the three lines

    Click image for larger version. 

Name:	IMG_0226.jpg 
Views:	147 
Size:	103.3 KB 
ID:	324028 and the broken lines leads to here.

  6. #5
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,771
    +1
    129
    The one that goes straight off the pump is the water supply. The one going straight out the back next to the large one is the water outlet, the hose hooked to the "wash" should lead to your flush kit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1988 WR500 - Electrical Troubleshooting NEED HELP Interpreting RESULTS
    By vintageboater in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 07-25-2012, 09:57 AM
  2. FS parting out 1993 waverunner wr500
    By nick34 in forum Yamaha Classifieds
    Replies: 6
    Last Post: 07-04-2012, 11:46 AM
  3. 89 Waverunner WR500 Exhaust Gasket Install
    By guymon in forum Yamaha Old School Skis
    Replies: 9
    Last Post: 06-29-2011, 04:55 PM
  4. Parting waverunner wr500
    By nick34 in forum Yamaha Classifieds
    Replies: 3
    Last Post: 08-23-2009, 10:04 AM
  5. wtb/ 1988 waverunner fuel pump
    By steven1300r in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 02-18-2008, 06:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •