Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    TheEngineer's Avatar
    Join Date
    Aug 2007
    Location
    Tampa, FL
    Posts
    934
    +1
    131

    Spark Corrosion Test

    For everyone who was worried about how to clean the Spark after a salt water ride...I have 26 hours on my Spark, all in the salt. I have beat the piss out of this thing with multiple wave jumping trips at Daytona, flipping it twice, and constantly filling the footwells with water while doing various improvised tricks. I took the top deck off for the first time this past weekend and was shocked to see that the motor was 100% clean. Looks like it just came out of the showroom. Anyone who has ever ridden any other model knows that the seat constantly rains salt water down onto the motor when riding hard. In this case, the sealed top deck prevents this. Also worth noting that removing the top deck was much easier than I had expected. Took me roughly 15 minutes, and I was also able to lift it off by myself.


    Click image for larger version. 

Name:	photo 1.jpg 
Views:	702 
Size:	110.6 KB 
ID:	324016Click image for larger version. 

Name:	photo 2.jpg 
Views:	5321 
Size:	124.2 KB 
ID:	324017Click image for larger version. 

Name:	photo 3.jpg 
Views:	726 
Size:	108.3 KB 
ID:	324018


  2. #2
    JohnSWE's Avatar
    Join Date
    Oct 2013
    Location
    Stockholm, Sweden
    Posts
    158
    +1
    25
    Great! Expected some water to get inside. The hatch on the side is it reliable?

  3. #3
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    898
    +1
    225
    yes very clean did the same on mine around 35hrs
    on flat water no sign of water but surf rides and broncos find salt ride some salt stains around front of engine so just put a rag in intake and hose down then flush and all good for another ride
    I sprayed down the engine with some lanox to give some protection between rides.

    Quote Originally Posted by TheEngineer View Post
    For everyone who was worried about how to clean the Spark after a salt water ride...I have 26 hours on my Spark, all in the salt. I have beat the piss out of this thing with multiple wave jumping trips at Daytona, flipping it twice, and constantly filling the footwells with water while doing various improvised tricks. I took the top deck off for the first time this past weekend and was shocked to see that the motor was 100% clean. Looks like it just came out of the showroom. Anyone who has ever ridden any other model knows that the seat constantly rains salt water down onto the motor when riding hard. In this case, the sealed top deck prevents this. Also worth noting that removing the top deck was much easier than I had expected. Took me roughly 15 minutes, and I was also able to lift it off by myself.


    Click image for larger version. 

Name:	photo 1.jpg 
Views:	702 
Size:	110.6 KB 
ID:	324016Click image for larger version. 

Name:	photo 2.jpg 
Views:	5321 
Size:	124.2 KB 
ID:	324017Click image for larger version. 

Name:	photo 3.jpg 
Views:	726 
Size:	108.3 KB 
ID:	324018

  4. #4
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    898
    +1
    225
    Some salt stains up the front after some broncos but you got to expect that when the nose goes under.
    All I do is before flushing put a rag in the intake and hose down inside the flush for 90sec then the heat drys out the motor good as new.

    Click image for larger version. 

Name:	Inside salt.jpg 
Views:	216 
Size:	76.4 KB 
ID:	324276

  5. #5
    SLASHER's Avatar
    Join Date
    Jun 2007
    Location
    Australia, Perth WA
    Posts
    3,263
    +1
    474
    Had my top off today and the same , bit of water / salt stain behind the air box ... Gave her a spray with bit of bom lube ..

    I tell u what , I was amazed on how May bolts clamps that needed I tight up .. The spark plugs where the worst

  6. #6
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    898
    +1
    225
    wish I had thought of doing that when I took the top off as well
    Now @45hrs will do at the 50hrs service tighten up everything

    Quote Originally Posted by SLASHER View Post
    Had my top off today and the same , bit of water / salt stain behind the air box ... Gave her a spray with bit of bom lube ..

    I tell u what , I was amazed on how May bolts clamps that needed I tight up .. The spark plugs where the worst

  7. #7
    SLASHER's Avatar
    Join Date
    Jun 2007
    Location
    Australia, Perth WA
    Posts
    3,263
    +1
    474
    When u take the top deck off , note the amount of room at the front ... Make u think ... Hmmm

  8. #8
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    898
    +1
    225
    yes spare space but I never been able to keep anything bolted down with the way I ride LOL and you can't get to it quickly

    Quote Originally Posted by SLASHER View Post
    When u take the top deck off , note the amount of room at the front ... Make u think ... Hmmm

  9. #9
    Quote Originally Posted by SLASHER View Post
    When u take the top deck off , note the amount of room at the front ... Make u think ... Hmmm
    Screams for a custom alloy tank, double capacity for long range rides..

  10. +1 by:


  11. #10
    SLASHER's Avatar
    Join Date
    Jun 2007
    Location
    Australia, Perth WA
    Posts
    3,263
    +1
    474
    I was thinking more that a 4 tec / ACE 1200 may be coming ... Same as the 1997. 800 XP then released the 951 Xpl 1 year latter ...

  12. +1 by:


Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 08-01-2016, 10:34 PM
  2. No Spark..Tested Stator/CDI, Now what?
    By Treys92 in forum Polaris Open Discussion
    Replies: 74
    Last Post: 09-28-2010, 10:58 PM
  3. 780 no spark, tested and need opinion
    By snoopy'sbitch in forum Polaris Open Discussion
    Replies: 26
    Last Post: 08-16-2009, 09:22 PM
  4. No Spark: All test good, now what
    By [email protected] in forum Polaris Open Discussion
    Replies: 29
    Last Post: 07-31-2009, 09:47 PM
  5. Spark test on my gp1200
    By thomase87 in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 06-02-2009, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •