Results 1 to 4 of 4
  1. #1

    Just purchased a 99 1200 xl kinda low compression

    Cylinder 1 95 2 115 3 115 it has sat in an Un heated garage I sprayed a ton of wd 40 in cyl 1 hoping that it is just a stuck ring and I'll let it sit for over night but what are some other causes? Just worn rings? I feel it would have dropped considerably lower if there was significant damage? It's 32* out so I can't really hook a hose up too it right now unfortunately.


  2. #2
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29
    Quote Originally Posted by iLL240 View Post
    Cylinder 1 95 2 115 3 115 it has sat in an Un heated garage I sprayed a ton of wd 40 in cyl 1 hoping that it is just a stuck ring and I'll let it sit for over night but what are some other causes? Just worn rings? I feel it would have dropped considerably lower if there was significant damage? It's 32* out so I can't really hook a hose up too it right now unfortunately.
    Hey there..

    Just to confirm this is a power valved ski as opposed to a 98 XL1200 non power valve ski.?

    Have some questions:..
    1/. how long has it sat in this unheated garage.?
    2/. have the carbs been rebuilt or at least been gone thru recently.?
    3/. how many hours are on the motor.?
    4/. was it stored with gas in the tank/carbs.?
    5/. have you heard it run.? more importantly did you water test it.?

    As to question five there is no issue running the engine for 30 seconds or a little more without the hose being attached..
    - just DO NOT rev it's nuts off.! or you will stick a piston.!!!

    post up some answers and the forum members will pitch in with some information..

  3. #3
    1 I believe since september. 2 I'm unsure but I plan on cleaning them in the near future 3 14 4 hrs4 no gas in the tank I'm unsure of the carbs since he had compression tested it for me in the last week.5. I have heard it run I ran it dry for a minute or 2 last night then compression tested it thinking heat might uunstick a ring but that was a no go.And I believe it is the power valve it looks like it has the spots for it on the side of the motor opposite to where the cat should be

  4. #4
    I appreciate any help you might give aswell

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 1200 XL Ltd keeps blowing starter relay!!!
    By cad6002 in forum Yamaha Open Discussion
    Replies: 10
    Last Post: 05-20-2016, 06:51 PM
  2. 99 1200 xl help please
    By jackman27 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 08-10-2013, 12:44 AM
  3. 99' 1200 XL LTD Acting Weird
    By barkster in forum Yamaha Old School Skis
    Replies: 13
    Last Post: 04-06-2012, 02:10 PM
  4. 99 1200 XL Cavtation issue
    By durango9099 in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 09-22-2010, 12:10 PM
  5. Replies: 8
    Last Post: 08-22-2009, 01:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •