Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    OK big problem with the ski

    I went out today for a quick ride and all of a sudden the ski truned off at mid throttle. As I tried to turn it back on the ski said low volts...mind you, this batt is in tip top shape. After the ski started again there was a metalic sound comming from the front of the motor sounded like a loose pipe bolt. Also if you tried to run @ mid throttle the motor boggs and truns off.
    Once I put it on the trailer the ski runs but it backfires and has the metalic noise comming from the motor.
    Fuel PSI is ok
    compresion is 150 150 148
    no code from computer?

    WTF?????


  2. #2
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Hmmm, exhaust leak maybe? I don't know much about the back pressure 2 strokes have to have to run but I know if you had an exhaust leak or maybe just a vaccum leak that could be the problem and the noise you are hearing.

  3. #3
    philip_gpr's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,726
    +1
    3
    maybe the Cat is falling apart (like it often does)

  4. #4
    Have you done any engine mods recently like keyway?

  5. #5
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,864
    +1
    117
    Pull the head. Sounds like you might have siezed it or worse. The more you start it and run it the more damage your doing.

  6. #6

    Actually

    I did put a keyway on....
    a few weeks ago...
    heads look fine

  7. #7
    Fast1's Avatar
    Join Date
    Dec 2005
    Location
    Minneapolis, MN
    Posts
    97
    Quote Originally Posted by Insanediego-RXP View Post
    Pull the head. Sounds like you might have siezed it or worse. The more you start it and run it the more damage your doing.
    +1.. don't run it anymore until you determine what is wrong with it.

  8. #8
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,345
    +1
    17
    Quote Originally Posted by Fast1 View Post
    +1.. don't run it anymore until you determine what is wrong with it.
    damm good advice...check cat, mine sounded matalic when it came free but only did noise on rev down,twistd in pipe and also killed it above 4500 rpm where it was wedged side ways,may not be it but woth a look...
    best of luck keep us posted

  9. #9
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,840
    +1
    7
    mike, give us the run down on your mods and that will help us cut to the chase in determining the problem.

    if u have a d-plate, then obviously its not the cat

  10. #10
    IrishGpr05's Avatar
    Join Date
    Dec 2005
    Location
    Niagara Falls, NY
    Posts
    523
    You said you put a key way in a few weeks ago.. Have you run the ski before now since doing the key way?

    I'm thinking maybe it's something with the flywheel. That would throw off the timing and cause it to run like total crap, espically if it's coming loose.

    Did you lock tite the bolt and torque it to factory specs?

    Just a thought...


    -Jon

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Well, I had a big problem with my Ski this Weekend...
    By LiquidDI in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-20-2007, 10:00 PM
  2. Replies: 9
    Last Post: 04-19-2006, 07:06 PM
  3. Got a problem with the EFI, FIXED! Update.
    By Pistonwash in forum Yamaha PWC Performance (2-stroke)
    Replies: 21
    Last Post: 04-05-2006, 10:18 AM
  4. Update on my paperwork problem with the Ski
    By Pettee in forum Sea Doo Open Discussion
    Replies: 13
    Last Post: 01-19-2006, 04:36 PM
  5. HELP...I think I have a serious problem with the OPAS Blocks
    By Totallyblown in forum 4-Tec Performance
    Replies: 16
    Last Post: 01-01-2006, 09:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •