Results 1 to 5 of 5

Thread: Exhaust

  1. #1


    I was riding today on the lake today for awhile and I was riding my 2000 Seadoo hard. I was heading back into shore when my craft seemed to bog out and die. It would turn over and start but no power to move forward. I noticed exhaust coming out of the vents. It took me an hour to get it to shore. When I got home I took the seat off and noticed the clamp to I believe the exhaust had broken and the hose came off. Will that cause the problem of not being able to move forward??? I am totally new to wave runners and this is the first one I have ever owned. SO any help is appreciated. And I bought a new clamp but have not put it on yet because it is to dark right now. I am looking to get it back out on the lake Thursday. Oh and is anyone here from Utah?

  2. #2
    If i knew,...I wouldn't ask sea-one's Avatar
    Join Date
    Aug 2009
    Yes it will

  3. #3
    Awesome. I am going to put the new clamp on tomorrow before I leave for work and then Thursday morning I am going to get it on the lake and try again. Hoping that solves the problem. Post again when I have an update. Thank you so much for your response. I was thinking it might be something major and was going to cost me an arm and a leg to fix. But I will post an update on if that fixed the problem or not.

  4. #4
    Pwgsx's Avatar
    Join Date
    Sep 2006
    DFW- Tx
    yes that will, you were choking the engine.

  5. #5
    Put the clamp on and took it out Thursday and it ran just fine. It fixed the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Riva's Thru hull exhaust!
    By Compwhiz82 in forum 4-Tec Performance
    Replies: 21
    Last Post: 06-25-2005, 11:08 AM
  2. Exhaust hose/plastic???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-21-2005, 11:22 AM
  3. PPG Free Flow Exhaust
    By RXP19 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-14-2005, 10:07 AM
  4. What happ w/ Billet Exhaust Manifold?
    By Shibby1485 in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-12-2005, 07:35 PM
  5. Exhaust manifold / header
    By Vern in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-08-2005, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts