Results 1 to 9 of 9
  1. #1
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7

    Freshening up a '96 750ZXI...Pics Added

    Last year I picked up a 96 750ZXI on the cheap. I know it will never be even remotely fast but I figure it will be fun to putt around on with the kids to get them used to it. The engine is really clean, has good compression, and starts flawlessly. All the gauges even work. The trim isn't working as of now but I will look into that. I've read on here that there are some tricks to get them working again. If I can't get it working oh well, Ill just set it and forget it. Im gonna remove all the decals and switch the purple and blue to black and red, to match our boat. I picked up a set of black rub rails, grab handle, and rear deck mat at the end of last season. I started removing the handlebars and hood pieces today. They are gonna be black as well and I will redo the seat in red. So far I only broke 3 bolts, one on the handlebars and the two rear hood bolts. I will post up pics tomorrow, it got dark out and had to call it a night.






    Last edited by Resko 1; 04-18-2014 at 02:28 PM. Reason: added pics


  2. #2
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7
    Ok guys, I hit my first speed bump. I got the handlebars off today and the hood ready to come off. Whats the easiest way to get the gauges away from the pod? It looks like they may just unplug from the wires. Do I need to remove the whole harness back to all the clips down by the engine? Just wondering the easiest way to take it all apart so I an get this thing prepped for paint. Thanks in advance. Im sure Steve will be able to help me out here.

  3. #3
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Sorry, it's been over 15 years since I owned a ZXi, and I've never had the gauges apart on one.

  4. #4
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7
    Quote Originally Posted by steve45 View Post
    Sorry, it's been over 15 years since I owned a ZXi, and I've never had the gauges apart on one.

    BOOOO!!!
    Just Kidding. I have already learned a lot about this boat from your posts, that's why I thought you may know. I looked on the green hulk OEM parts finder and it looks like I have to just follow the wires back to the clips in the engine compartment. A little more work than I initially anticipated but no big deal. It will give me a better look at the rest of the inside while Im tracing the wires.

  5. #5
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7
    Well I got some time to look into things today before work and got the gauges out. There is a rubber boot right where are the wires go into the hull and all the gauges, lights, ignition etc clips are right there. I brought the gauges and pod and storage hatch into work tonight to prep for paint. Here are the gauges all cleaned up

  6. #6
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7
    No pics to post yet but I got the rest of the hood pieces off, minus the main blue piece. My fuel selector screws are not budging and I don't want to break them off. I will just cover the ski and paint it while attached. Got everything else off the ski. Gave the hull a good cleaning this weekend. Mirrors, sponsons, gauge pod and hatch lid are all off and ready to paint. Still have some more of the decals to remove, my drill batteries don't charge fast enough. Im using a 3M eraser and its working really well. I picked up some dress up goodies too, new gas cap, bypass fitting, bow eye, bars and throttle. With the shitty weather ahead it will be a few days before Im back at it.

  7. #7
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7
    New Toys



  8. #8
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7
    Got some painting done today. Sponsons, Gauge Pod, and Glove Box lid.





  9. #9
    Resko 1's Avatar
    Join Date
    May 2013
    Location
    Waretown, NJ
    Posts
    81
    +1
    7
    one more

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I just picked up a 96 Hurricane. Newb advice needed...
    By rnewman36 in forum Polaris Open Discussion
    Replies: 20
    Last Post: 08-31-2009, 06:59 PM
  2. Just picked up a 96 seadoo challanger. need some help
    By ADAMBOMB in forum Sea Doo Sport Boats
    Replies: 1
    Last Post: 10-22-2008, 10:24 AM
  3. Hurricane hull repair. pics added
    By klutch_nut in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-08-2008, 11:52 AM
  4. Freshened up and ready for the season
    By OsideBill in forum Yamaha Open Discussion
    Replies: 22
    Last Post: 04-05-2007, 03:16 PM
  5. PRO1200 Get Freshened Up
    By ph2ocraft in forum Polaris Projects
    Replies: 4
    Last Post: 01-27-2007, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •