Results 1 to 8 of 8
  1. #1
    Autism Speaks. Its Time To Listen gOt BoOsT's Avatar
    Join Date
    May 2011
    Location
    Cali
    Posts
    1,413
    +1
    51

    Engine shutting off under wot

    Hey guys ive been having a weird issue the last few times out this season...under prolonged wot the engine will just die without any codes. short wot bursts are fine, but hold it for 5 seconds or so and it dies. starts right back up before you even come to a stop like nothing ever happened.

    ive changed the plugs, cleaned the injectors, put a gallon of 91 in the tank of e85 and just added lucas ethanol treatment to this tank. i need to wire in a relay for my 340lph areomotive, but ive never had an issue and have ran it this way for two seasons.

    any ideas or input is appreciated


  2. #2
    dsteinmann's Avatar
    Join Date
    Apr 2012
    Location
    St Louis
    Posts
    278
    +1
    8
    Quote Originally Posted by gOt BoOsT View Post
    Hey guys ive been having a weird issue the last few times out this season...under prolonged wot the engine will just die without any codes. short wot bursts are fine, but hold it for 5 seconds or so and it dies. starts right back up before you even come to a stop like nothing ever happened.

    ive changed the plugs, cleaned the injectors, put a gallon of 91 in the tank of e85 and just added lucas ethanol treatment to this tank. i need to wire in a relay for my 340lph areomotive, but ive never had an issue and have ran it this way for two seasons.

    any ideas or input is appreciated
    You shouldn't be running E85 In A stock setup. What type of motor do you have?

  3. #3
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    he has a jaws turbo and its tuned for e85

  4. #4
    Boost addict hotbird's Avatar
    Join Date
    Jul 2011
    Location
    Southern WI
    Posts
    5,503
    +1
    681
    do you have the capability to data log whats going on?

  5. #5
    Sturm215's Avatar
    Join Date
    May 2010
    Location
    Lakeland florida
    Posts
    1,893
    +1
    64
    may sound silly but is the key staying on tight at speed? If they loose connection they will just quite making you think something happened.. typically when we like to stretch out on seat. Squeeze the end of key to make it fit tighter on dess post ... Hope it's that simple

  6. +1 by:


  7. #6
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,851
    +1
    742
    I had the same symptoms when I had the V-Tech tune. Are you using one?

  8. #7
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    I'd check for over amperage

  9. #8
    krouchchocolate's Avatar
    Join Date
    Nov 2009
    Location
    Houston, TX
    Posts
    1,224
    +1
    53
    Install the relay to run the aeromotive. I think that is your problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 05 rxt shuts off at WOT
    By snakesvt04 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-04-2014, 09:08 PM
  2. Need help with 03 GTX shutting off at WOT
    By 03gtx in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 04-09-2014, 11:40 PM
  3. Engine shut off
    By bspanovic in forum Polaris How To & FAQs
    Replies: 8
    Last Post: 02-25-2010, 10:55 AM
  4. short engine shut off
    By Tontsa80 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 07-18-2009, 12:19 PM
  5. 97 GTX 787 engine shuts off (all power) over 4000 RPM
    By markrvp in forum 2-Stroke Performance
    Replies: 2
    Last Post: 06-24-2008, 06:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •