Results 1 to 7 of 7

Thread: PSI all over

  1. #1
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672

    PSI all over

    so my last log before my ID1000s and severe fuel issue showed 15.7psi @ 8960RPMs @ 81.7mph. I put in a 81mm ring from a 83 and also slapped on the R&D modified venturi steering +15mm. I raised the rev to 9100 and am still on the limiter with fueling issues I'm sorting but my pressure is all over and way down. Any ideas? MAP sensor shitting out or fueling causing issues

    Timestamp Ecu power [V] Engine temp [?F] Exhaust temp [?F] Intake temp [?F] Pressure [psi] RPM [rpm] Throttle [%] AFR EGT [?F] Noise level Check engine Fuel pressure [kPa] Vehicle speed [km/h] Pedal position [%] Sensor 2 [V]
    31,65 13,6 167,0 174,2 86,0 13,0 9140 68,6 11,2 1090 62 0,0 0,0 0,0 0,00
    29,40 13,6 167,0 170,6 84,2 13,8 9057 68,3 11,3 1015 28 0,0 0,0 0,0 0,00
    29,80 13,6 168,8 170,6 86,0 12,9 8880 50,2 11,3 1015 43 0,0 0,0 0,0 0,00
    30,25 13,6 168,8 170,6 86,0 13,6 8802 65,7 11,3 1015 43 0,0 0,0 0,0 0,00
    31,85 13,6 167,0 174,2 86,0 15,5 8756 67,5 11,5 1083 62 0,0 0,0 0,0 0,00
    30,50 13,6 168,8 170,6 86,0 13,3 8680 68,3 11,1 1015 43 0,0 0,0 0,0 0,01
    30,55 13,6 168,8 172,4 86,0 13,3 8680 68,3 11,2 1015 33 0,0 0,0 0,0 0,01
    30,60 13,6 167,0 172,4 86,0 13,3 8680 68,3 11,3 1015 33 0,0 0,0 0,0 0,00
    30,65 13,6 167,0 172,4 86,0 13,5 8680 68,3 11,3 1015 33 0,0 0,0 0,0 0,00
    29,45 13,6 167,0 170,6 84,2 14,4 8650 65,3 11,5 1015 28 0,0 0,0 0,0 0,00
    30,20 13,6 168,8 170,6 86,0 14,0 8635 66,4 11,3 1015 43 0,0 0,0 0,0 0,00
    62,30 13,4 158,0 168,8 84,2 7,1 8635 27,9 11,1 1057 42 0,0 0,0 0,0 0,00
    27,50 13,6 161,6 167,0 84,2 12,0 8532 69,3 11,2 1015 41 0,0 0,0 0,0 0,00
    30,30 13,6 168,8 170,6 86,0 14,0 8517 64,6 11,3 1015 43 0,0 0,0 0,0 0,00
    28,35 13,6 163,4 168,8 84,2 13,3 8488 70,3 11,2 1015 65 0,0 0,0 0,0 0,01
    28,30 13,6 163,4 168,8 84,2 13,0 8460 70,4 11,2 1015 65 0,0 0,0 0,0 0,01
    29,50 13,6 167,0 170,6 84,2 13,8 8431 63,6 11,5 1015 28 0,0 0,0 0,0 0,00
    27,55 13,6 161,6 167,0 84,2 16,0 8403 69,3 11,2 1015 41 0,0 0,0 0,0 0,00
    59,85 13,7 163,4 163,4 82,4 7,5 8403 33,6 11,1 1057 24 0,0 0,0 0,0 0,00
    30,70 13,6 167,0 172,4 86,0 13,5 8361 69,1 11,4 1015 33 0,0 0,0 0,0 0,00
    30,35 13,6 168,8 170,6 86,0 13,3 8347 66,4 11,3 1015 43 0,0 0,0 0,0 0,00
    28,40 13,6 163,4 168,8 84,2 13,4 8319 70,4 11,2 1015 65 0,0 0,0 0,0 0,01
    29,55 13,6 167,0 170,6 84,2 13,4 8305 63,6 11,4 1015 28 0,0 0,0 0,0 0,01
    30,15 13,6 168,8 170,6 86,0 13,3 8305 63,8 11,3 1015 43 0,0 0,0 0,0 0,00
    31,80 13,6 167,0 174,2 86,0 10,9 8305 74,0 11,5 1085 62 0,0 0,0 0,0 0,00
    31,25 13,6 167,0 172,4 86,0 13,3 8278 69,4 11,3 1015 33 0,0 0,0 0,0 0,00
    28,45 13,6 163,4 168,8 84,2 13,0 8223 67,2 11,2 1015 65 0,0 0,0 0,0 0,01
    30,40 13,6 168,8 170,6 86,0 13,0 8223 66,7 11,2 1015 43 0,0 0,0 0,0 0,01
    30,75 13,6 167,0 172,4 86,0 12,9 8196 70,2 11,3 1015 33 0,0 0,0 0,0 0,00
    28,50 13,6 163,4 168,8 84,2 12,7 8169 64,2 11,2 1015 65 0,0 0,0 0,0 0,01
    29,10 13,6 167,0 170,6 84,2 12,2 8169 64,9 11,1 1015 28 0,0 0,0 0,0 0,00
    43,45 13,8 161,6 174,2 84,2 8,8 8143 35,7 11,1 953 33 0,0 0,0 0,0 0,00


  2. #2
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    I bet it's because I can't maintain RPMs so the SC doesn't get a chance to spin and achieve boost. Thanks Brandon. I really gave myself some insight on this stupid issue

  3. #3
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Looks like it's getting richer the longer u hold it. That will cause RPMs to drop.
    Maybe heat soaking the IC some. What IC are u using?
    Try pulling more fuel to get it closer to 11.7-11.9 @ WOT. May need to raise the limiter some more.

  4. #4
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    What fuel pressure are u at? Is it hooked up to rise 1:1?

  5. #5
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    60psi @ the rail static, no reference line. I'm running a Garrett 500hp tanked by rage fab. What happened yesterday was the fuel line started pulling out and it was squirting instead of atomizing and my RPMs were all over. It totally flooded the engine and ruined the plugs before the fuel line just came out of the AN fitting. Those numbers you're seeing are from heat soak. That's a run about 5 minutes after I overheated because I forgot to open up the shut off valve after flushing the IC. It was a horrible day overall. Got stuck at Tropix/Shephards for 2.5 hours with every amateur and their relative trying to give me advice.

    I think a 9100 limit is fine for 2007 valves. I don't wanna chance that.

  6. #6
    Bob 1tommygunner1927's Avatar
    Join Date
    Apr 2007
    Location
    Houston, Texas
    Posts
    6,353
    +1
    971
    Lean it out some......11.3 is too rich.

  7. #7
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    I couldn't lean it out because of the fuel problem. I fixed the line, cleaned the cylinders, put new plugs in and I still have to change the oil and filter before going back out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 06-30-2011, 04:29 AM
  2. Rpm all over the place!!!!
    By causeimez in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-20-2011, 10:03 AM
  3. Oil all over PV motor and exhaust. Gasket leak?
    By ctheodores in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 10-07-2010, 11:19 AM
  4. Replies: 5
    Last Post: 05-19-2009, 03:21 PM
  5. Now that it all over...
    By sbogi in forum Other Toys
    Replies: 8
    Last Post: 06-23-2006, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •