Results 1 to 6 of 6
  1. #1

    1997 Polaris SL 700 does not start with Ignition Update Kit installed

    can someone help me out. I have a polaris sl 700 -97. It is installed Ignition System Update Kit, but the spark will not come. coil black / white wires will be about 250 voltage and causes a spark when you start to press the button to release the stop / emergency button. can be related to the cdi box may not be tigger?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,602
    +1
    1,277
    Welcome

    Check the battery voltage while the engine is cranking with the Start button held down.

    Battery voltage MUST be above 10.6 volts, otherwise there is no ignition.

  3. #3
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    If you see spark when letting go of the start button thats the classic sign of a weak battery.

  4. #4
    the battery is new and the voltage remains at the start for more than 11V.

  5. #5
    ThrottleOut's Avatar
    Join Date
    Aug 2011
    Location
    Corning, NY
    Posts
    727
    +1
    29
    So to confirm, while the engine is cranking you are seeing greater than 11v?

    Has the ski been run since the ignition kit was installed or is this the first startup?

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,602
    +1
    1,277
    Quote Originally Posted by JukkaL View Post
    the battery is new and the voltage remains at the start for more than 11V.
    Hold down the Bilge button on handlebar. Bilge pump should run.

    Keep holding down the Bilge button and try to Start engine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 polaris sl 700 has no spark
    By burdmark in forum Polaris PWC Performance
    Replies: 1
    Last Post: 06-05-2014, 09:02 PM
  2. Just bought a 1997 polaris sl 700 did i get a good deal?
    By CENA in forum Polaris Open Discussion
    Replies: 19
    Last Post: 08-21-2013, 10:09 PM
  3. 1995 Polaris SL 750 will not start ( I just bought it)
    By wheelers4life in forum Polaris Open Discussion
    Replies: 17
    Last Post: 07-29-2013, 07:37 PM
  4. Which would you rather? 1994 Polaris Sl 750 or 1997 Polaris SL 700?
    By x2nervisx in forum Polaris Open Discussion
    Replies: 12
    Last Post: 02-24-2013, 01:12 PM
  5. 1997 polaris sl 700 no start issue
    By yamaha 1100 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 10-21-2008, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •