Results 1 to 7 of 7

Thread: Tto settings

  1. #1
    syk03t's Avatar
    Join Date
    Jun 2012
    Location
    AUSTRALIA-sydney
    Posts
    213
    +1
    2

    Tto settings

    Guys plz need help with my tto gauge. What do i set the PPR at 1.0 2.0 0.5. Sensitivity hi or lo and speed/filter slow or fast cant seem to get a good reading any help would be great


  2. #2
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    Run sensing wire down and wrap around closer to plug... and play with settings.

  3. #3

    Join Date
    May 2009
    Location
    Nashville, Tn
    Posts
    788
    +1
    90

    Tto settings

    Set at .5 and refresh time to fast. Idle will be around 1200ish

  4. #4
    syk03t's Avatar
    Join Date
    Jun 2012
    Location
    AUSTRALIA-sydney
    Posts
    213
    +1
    2
    That i understand i just wanted to know a few peoples setting befor i wrapped the wire to get a proper signal

  5. #5
    RobZ71LM7's Avatar
    Join Date
    Jul 2010
    Location
    Louisville, KY
    Posts
    354
    +1
    55
    You should only have to wrap it around the coil. Mine works great-better than TinyTach and simpler.

  6. #6
    syk03t's Avatar
    Join Date
    Jun 2012
    Location
    AUSTRALIA-sydney
    Posts
    213
    +1
    2
    U cant check ur settings could u if u get a chance

  7. #7
    Quote Originally Posted by syk03t View Post
    U cant check ur settings could u if u get a chance
    Wrap it already. It won't make a difference. Your changing the setting on the tach not the wire. There is only one way to wrap the wire and there is only one setting that works. Change it until you find the one that reads the correct rpm.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TTO Digital Gauge set up.
    By challenger3x2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 09-08-2016, 04:25 PM
  2. TTO tach settings for 1300r?
    By riick370 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 04-07-2015, 09:50 AM
  3. Dv8Razz & Peteshauling's new set up
    By peteshauling in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-28-2005, 07:32 AM
  4. Set Button came off and loosing take off speed!
    By Compwhiz82 in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-11-2005, 02:03 PM
  5. Computer settings on 05 RXP
    By mickey78 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-20-2005, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •