Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1

    Join Date
    Feb 2014
    Location
    Central FL
    Posts
    34

    2007 FX - Found a loose bolt under engine

    I bought it off craigslist. I have put 11 trouble free hours on it since, runs great.

    It's around 3.75" long.

    It was on the bottom up against the back ecu wall to the left of the gear case, but really I guess it could have bounced from anywhere. There is some rust on the threads so I'm thinking it's been down there a while. Maybe a dropped bolt from some prior maintenance work and they just grabbed another one?

    Any ideas where it might go? I'm looking over the service manual and I see quite a few long bolts in there. I'm trying to look at the undersides using a mirror, but wow, how do techs work on these things? So little room....Click image for larger version. 

Name:	bolt.jpg 
Views:	135 
Size:	104.7 KB 
ID:	327408


  2. #2

    Join Date
    Sep 2013
    Location
    Austin, TX
    Posts
    83
    +1
    4
    Someone dropped a bolt and grabbed another. Maybe not even to your ski. the bottom of the hull can be a graveyard of parts. I keep a Neodymium magnet on a piece of fishing line for retrieving what I can. Stainless or plastic, forget it. If you don't see an obvious hole missing a bolt I wouldn't worry.

  3. #3
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    .

  4. #4
    64physhy's Avatar
    Join Date
    Aug 2010
    Location
    Weatherford, TX
    Posts
    1,725
    +1
    168
    Quote Originally Posted by JoeyDFZS View Post
    .
    Why would an'07 have a supercharger bolt in it?

  5. #5
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,616
    +1
    247
    I saw it was a 07 fx and corrected my post

  6. #6
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by hfwb View Post
    I bought it off craigslist. I have put 11 trouble free hours on it since, runs great.

    It's around 3.75" long.

    It was on the bottom up against the back ecu wall to the left of the gear case, but really I guess it could have bounced from anywhere. There is some rust on the threads so I'm thinking it's been down there a while. Maybe a dropped bolt from some prior maintenance work and they just grabbed another one?

    Any ideas where it might go? I'm looking over the service manual and I see quite a few long bolts in there. I'm trying to look at the undersides using a mirror, but wow, how do techs work on these things? So little room....Click image for larger version. 

Name:	bolt.jpg 
Views:	135 
Size:	104.7 KB 
ID:	327408
    Look at the amount of treads left there is not much there. If i were to guess that is a exhaust bolt the has broken off.

  7. #7
    Not sure because its been a while since i took apart my ski, but i seem to remember that the bolts that hold the throttle body on, looked like this. I could be wrong. See pic attached. Circled in red.

    Click image for larger version. 

Name:	INTAKE[1].png 
Views:	81 
Size:	114.7 KB 
ID:	327612

  8. #8
    64physhy's Avatar
    Join Date
    Aug 2010
    Location
    Weatherford, TX
    Posts
    1,725
    +1
    168
    Quote Originally Posted by ky3232 View Post
    Not sure because its been a while since i took apart my ski, but i seem to remember that the bolts that hold the throttle body on, looked like this. I could be wrong. See pic attached. Circled in red.

    Click image for larger version. 

Name:	INTAKE[1].png 
Views:	81 
Size:	114.7 KB 
ID:	327612
    Also looks like it could be #20. I'm sure they're all over. 20 would make sense, since it is likely that it was dropped when the filter was replaced.

  9. #9

    Join Date
    Feb 2014
    Location
    Central FL
    Posts
    34
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Look at the amount of treads left there is not much there. If i were to guess that is a exhaust bolt the has broken off.
    Looks like you are onto something. I looked more closely at the thread end and it does appear to be broken off. So now the question is how long it's been broke and was it fixed.

    And still need to figure out which bolt it actually is.

  10. #10

    Join Date
    Feb 2014
    Location
    Central FL
    Posts
    34
    So we used the ski all day yesterday at the lake with no problems. I removed all the water from the inside that I could before putting it in. I started it up and ran it for a while on the trailer and I couldn't see any leaking water or anything else. At the end of the day, everything was still the same on the inside.

    I would think an exhaust bolt would maybe lead to some leaking coolant water or exhaust gases? Then again, maybe that won't happen till something finally warps.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 300x, Found broken cable tie under the engine.
    By hlcvd in forum Kawasaki How To & FAQs
    Replies: 4
    Last Post: 06-24-2012, 06:24 PM
  2. Loose piece under engine....need advice
    By akjose in forum Yamaha Old School Skis
    Replies: 8
    Last Post: 01-18-2010, 11:58 PM
  3. 2007 FX HO Question
    By GM Killer 5.0 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-29-2007, 02:39 PM
  4. Coolant under engine...hmmmm...
    By Alaska05RXT in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-16-2007, 06:36 AM
  5. 2006 vs 2007 FX HO Cruiser cover
    By jb_turner in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 04-07-2007, 10:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •