Results 1 to 7 of 7
  1. #1

    Join Date
    Aug 2010
    Location
    Australia
    Posts
    65

    1997 XP800 Overheating Exhaust

    I rode my ski today and the exhaust got that hot it stripped the paint off it. Also the motor would cut out and then restart again.
    Any ideas
    Also what goes in the end of the flush pipe in the pump area. Mine has an open tube
    Its the 800 suspension seat model


  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    When you say exhaust. Do you mean the pipe coming off the motor or the water box?
    If it is the pipe, then I would think that you have something blocking (trash) one of your water injection ports.
    If it is the water box, then it is probably the water injector on top of the water box is fubar.

  3. #3

    Join Date
    Aug 2010
    Location
    Australia
    Posts
    65
    Its the exhaust bolted to the engine.
    All the lines are open and flowing on a hose.
    How do you test the valve on the waterbox as this seems to feed the water into the pipe

  4. #4
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Quote Originally Posted by kpracing12 View Post
    Its the exhaust bolted to the engine.
    All the lines are open and flowing on a hose.
    How do you test the valve on the waterbox as this seems to feed the water into the pipe
    Not really sure how to test them, but that may be your problem.

  5. #5

    Join Date
    Aug 2010
    Location
    Australia
    Posts
    65
    I just removed the cap and there is no spring in the valve??
    I have only just purchased this ski so only heard it running on a hose

  6. #6
    Go here and see what you are missing......or whats supposed to be under waterbox valve caps?

    http://partsfinder.onlinemicrofiche....make=seadoopwc

  7. #7
    PEST!'s Avatar
    Join Date
    Jun 2008
    Location
    Rockledge Florida
    Posts
    768
    pull the hose off the to of the exaust manifold and see if water flows out of the manifold. sometimes the water passages from the cylinders to the manifold get plugged.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 SL 780 Exhaust Overheating
    By ZiGz in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-02-2010, 02:01 PM
  2. 1997 polaris sltx exhaust crossover
    By insp#484 in forum Polaris Open Discussion
    Replies: 18
    Last Post: 07-02-2010, 10:21 AM
  3. 1997 sltx 1100 exhaust hose
    By insp#484 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-03-2010, 09:32 AM
  4. 1997 Waveventure 760 Exhaust
    By CaptKAK in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 07-07-2009, 10:54 PM
  5. Help with yamaha GP1200R (overheated exhaust??)
    By nheine in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 03-12-2007, 10:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •