Results 1 to 2 of 2
  1. #1
    Boost whore
    Join Date
    Jan 2014
    Location
    Australia, Perth WA
    Posts
    255
    +1
    45

    Need help with MTX-L

    Hey there guys

    Needing a little help with wiring up a coms cord to suit an MTX-L AFR gauge

    I picked this gauge off a mate who had managed to lose the factory coms cord
    Being in Australia i decided that it would be cheaper and faster just to make one ($5 for all components vs $15 for the cord and an ungodly ammount to ship it here meaning probably $60 for the cable and two weeks wait)
    so i have wired up the the out port witha 4 core alarm cable (matching colors) and have wired it to a RS232 plug


    Now heres were i need the help

    I have the wires where i believe they should be but my PC isnt picking anything up beyond the usb/RS232 adapter
    Wires are as follows


    1 Empty
    6 Empty
    2 White
    7 Empty
    3 Blue (have tried reverse of white and blue slots)
    8 Empty
    4 Empty
    9 Red
    5 Black

    if anyone knows where i have gone wrong here or if there is supposed to be a bridge set somewhere it would be greatly appreciated

    Cheers

    Az


  2. #2
    Boost whore
    Join Date
    Jan 2014
    Location
    Australia, Perth WA
    Posts
    255
    +1
    45
    AHA!

    after some gauge disection and reverse engineering (reading the PCB)

    1 Empty
    6 Empty
    2 White
    7 Empty
    3 RED
    8 Empty
    4 Empty
    9 EMPTY
    5 Black
    Blue doing its own thing for now, dont think its actually needed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with the XLL
    By Smitty in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 05-23-2006, 09:39 PM
  2. Need help with pump issue
    By Flyer in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-23-2006, 05:40 PM
  3. OK, need help with the small stuff now
    By Smitty in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 05-13-2006, 01:55 PM
  4. Need help with a Sony Handycam
    By kenshin89 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 04-27-2006, 06:42 PM
  5. Need help with 04 S.C. rebuild
    By Turbo Todd in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 04-10-2006, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •