Results 1 to 9 of 9
  1. #1

    Newbie With Issues (PICS)

    Took the ski out for the 4th time this summer. Noticed a lack of power. Immediately loaded it back on the trailer and left. Pulled the plugs when I got home. Rear plug had no gap like something smashed it. Tore the head off to find this. Is this a sign of a powervalve failure? Can I get away with a new cylinder and top end or should I dig further?

    Click image for larger version. 

Name:	10371403_10100382697947752_7477710618984206341_n.jpg 
Views:	69 
Size:	81.5 KB 
ID:	329071


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    possible crank failure

    Id dig deeper

  3. #3
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,773
    +1
    129
    Let's see the head to that cylinder.

  4. #4
    Derek45's Avatar
    Join Date
    Feb 2014
    Location
    MO. Mark Twain, LOTO
    Posts
    461
    +1
    26
    yep keep digging, your not going to want to replace a cylinder/piston with that much damge but pull cylinder and see how much debree you have down below and see how bad the rings are and cylinder walls????????????????????

  5. #5

  6. #6
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    the head don't look that bad. if money is a issue , reuse it, it will work.

  7. +1 by:

    WFO

  8. #7
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,773
    +1
    129
    Those appear to be needle bearing marks. Looks like possibly a lower end bearing came apart. You definately need to do a teardown.

  9. #8
    Tore the motor down some more. Power valves are still in tact. Oil lines are still on. Here is where I`m at. Crank failure?
    Click image for larger version. 

Name:	AD171AB9-2AC8-489E-BEC7-41C87D03DDEB_zpsapyj6fhx.jpg 
Views:	31 
Size:	98.1 KB 
ID:	331070

  10. #9
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,773
    +1
    129
    run piston to TDC and get us a pic of that lower rod bearing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie with a 09 260 LX issues
    By MarDawg in forum Kawasaki PWC Performance (4-stroke)
    Replies: 23
    Last Post: 06-04-2012, 01:02 PM
  2. newbie with warning light issue
    By volume7654 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-25-2011, 10:47 AM
  3. Newbie with Yammy issues!
    By moonman374 in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 07-09-2010, 10:47 AM
  4. GP1200R Newbie With Carb Issue
    By LessThanDug in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 08-30-2009, 08:37 AM
  5. Replies: 5
    Last Post: 08-02-2005, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •