Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    2012 FX Cruiser SHO won't run right until hot

    So I just picked up a 2012 FX Cruiser SHO and am having some serious issues with it.

    When it is cold it is usually very tough to start and idles rough. By cranking it over lots, it will finally run stable. And then the rpms are limited to say 1500 rpms, when you try and give it more throttle it will sound like it wants to stall. The longer you ride, the more rpms it will slowly let you have and after maybe 10 minutes, all is well. You would never know there was a problem with it.

    I did find the oil was overfilled by about 500 mls which I have drained.

    I tried changing the plugs and have noticed plugs 1 and 3 getting black almost immediately.

    I have a candoopro and have scanned it and no codes come up, I am pretty much at a loss, so I bow to the forum....


  2. #2
    silver93t's Avatar
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    1,064
    +1
    49
    Stock ecu or flashed? Any mods? I would start with the basics like a tuneup. Plugs fouling out sounds like it may be a coil issue.

  3. #3
    It's bone stock, only 15 hours. I just can't understand why after it runs for about 10 mins, all is well and no hint of a problem.

  4. #4
    zone5's Avatar
    Join Date
    Feb 2013
    Location
    West of Blue Mountains, Australia
    Posts
    373
    +1
    36
    Is there any way there may be water pooling in the bottom of the j-pipe, that gets ingested until it is evaporated by heat or blown thru? Maybe some very small intercooler leak that empties the core down into the j-pipe when it's sitting, but is not enough to cause a continual problem when running... scrabbling for an idea here but I've always thought there was a tendency for condensation to cause a similar symptom for the first few seconds after a cold start, when it's been sitting for a while.

  5. #5
    Could just be water in the gas tank for that matter. Gasoline is lighter than water so after a few years of spilling a bit of water in the tank you may be hitting that point where the fuel intake is picking up some water. Maybe try dumping the tank and running some clean gas through it?

    As a disclaimer, I'm somewhat new to PWC, but it would make sense if you have a bunch of water at the bottom of your gas tank that gets stirred up enough after a while to make it run normally.

  6. #6
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    .
    Last edited by Rocketman; 10-09-2014 at 10:33 PM.

  7. #7
    Apparently I need to study these things more... where on these machines are there vacuum lines?
    Vacuum leaks usually mean very sporadic behavior all around, so if it's something pivotal to the system then listening to how it runs when it does could shed some light on the problem. If it's just a crack in a line somewhere, it would probably rev up sluggish but hot, and idle like crap, regardless of how hot the engine is.

  8. #8
    The part that gets me is that it's an indentical problem every time, and it's only fouling 2 out of 4 plugs.

  9. #9
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    .
    Last edited by Rocketman; 10-09-2014 at 10:32 PM.

  10. #10
    I swapped a couple of the injectors around and the problem still persists on the same cylinders

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First Problems!!!! Please Help With 2012 FX Cruiser SHO???
    By mjealey in forum Yamaha PWC Performance (4-stroke)
    Replies: 49
    Last Post: 12-12-2013, 05:36 PM
  2. Good Price on a 2012 FX Cruiser SHO
    By tuningforks in forum Yamaha PWC Performance (4-stroke)
    Replies: 15
    Last Post: 03-15-2013, 08:32 AM
  3. 2012 Fx Cruiser Sho Jet accidentally suck the rope, Help...
    By javadude in forum Yamaha PWC Performance (4-stroke)
    Replies: 19
    Last Post: 10-02-2012, 12:30 PM
  4. 2012 FX Cruiser SHO Service Manual????
    By mjealey in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 08-22-2012, 07:46 PM
  5. 2012 FX Cruiser SHO or FZR?????
    By mjealey in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 08-13-2012, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •