Results 1 to 4 of 4

Thread: 01 Virage

  1. #1

    01 Virage

    I am looking at a 01 Virage 700 single carb to buy for a good price. Both cylinders have good compression and the hull is in good condition. However, the ski won't start unless you jump the solenoid. Should this be of major concerns? I know the battery is old but I am concerned about a possible stator problem.
    Thanks,
    Jim


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    The original start solenoids are known to corrode internally and fail. Inexpensive to replace with a new, upgraded part.

    See my signature links for some useful info on inspecting a watercraft prior to purchase.

  3. #3
    Thanks. I replaced the solenoid this weekend and the ski fired right up. I then took the ski out for its first test drive and thats when another problem showed up.
    The ski starts easily but it is a little doggy out of the hole and I am only able to get up to 5980 rpms and 40.1 mphs. It was my assumption that the rev limiters were set at 7200 on these and top speed around 48-50 mph.
    I have checked both cylinders and they have equal compression at about 125 each. I am hoping that this is not an electrical issue. Any help greatly appreciated.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Has the carburetor been internally cleaned and rebuilt with OEM rebuild kit?

    Fuel system maintained, new correct fuel filter.

    Correct spark plugs?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help! 01 Virage TX Spark issue....
    By SinisterSentra91 in forum Polaris Open Discussion
    Replies: 19
    Last Post: 07-13-2007, 12:22 AM
  2. 01 Virage Tx NO GO :(
    By vinardas in forum Polaris Open Discussion
    Replies: 37
    Last Post: 06-11-2007, 06:49 PM
  3. 01 virage tx wierd spark problem
    By cameron da river rat in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-14-2007, 02:38 PM
  4. '01 Virage TX will not idle
    By PWCGEEK in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 12-04-2006, 09:15 PM
  5. 01 Virage TX wont re-start sometimes
    By pirate33 in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 09-05-2006, 11:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •