Results 1 to 6 of 6
  1. #1
    GPRFREAK2011's Avatar
    Join Date
    Oct 2011
    Location
    MIA, FL
    Posts
    85
    +1
    2

    Exclamation Yamaha gp1300r spark problem!!

    Hello everyone
    I am needing a little help from anyone who could guide me to a spark situation on a 06 gp1300r. I recently built it up and has great compression but for some reason, it only sparks in cylinder one. It will spark every here and thier in cylinder 2, and no spark at all in cylinder 3. I have replaced coils and cables thinking that might be it and still nothing. I also replaced the water temp sensor and nothing has changed. I have no idea what else to do at this point nor do I know what to check. Please help


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    pull the stator cover and look at the pickups and flywheel

  3. #3
    GPRFREAK2011's Avatar
    Join Date
    Oct 2011
    Location
    MIA, FL
    Posts
    85
    +1
    2
    Quote Originally Posted by WFO View Post
    pull the stator cover and look at the pickups and flywheel

    Hey there WFO
    It might be a stupid question but what do you mean by looking at the pickups? Never messed with staters before as I thought that they generate energy to charge the battery.

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by GPRFREAK2011 View Post
    Quote Originally Posted by WFO View Post
    pull the stator cover and look at the pickups and flywheel

    Hey there WFO
    It might be a stupid question but what do you mean by looking at the pickups? Never messed with staters before as I thought that they generate energy to charge the battery.
    he means the stator on the front of the engine, yes there is a voltage generator in there , also three pickup sensors to tell the computer when to send power to the coils ,that will give the engine its timing.
    have you try another ecu? i will try that before remove the front cover.

  5. #5
    Hi guys,
    I have the same issue with my 1100 stx di machine. A couple of days ago it just died, come to find out it doesnt have spark to cylinder 1, cylinder 2 has constant spark, and cylinder 3 has off and on. The first initial crank i get one spark in 1 and 2 though... Have you figured out what the problem was?

  6. #6
    GPRFREAK2011's Avatar
    Join Date
    Oct 2011
    Location
    MIA, FL
    Posts
    85
    +1
    2
    Hello everyone.
    I figured out the problem. It was a bad flywheel. I changed it and now it turns on like nothing. Im looking forward to take it out this weekend comming.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Yamaha GP1300R Problems...
    By jetman750 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-28-2014, 12:26 PM
  2. 2-Stroke Yamaha gp1300r Mystery Problem! NEED HELP PLS!
    By dee.boz in forum Yamaha Projects & Build Threads
    Replies: 2
    Last Post: 10-03-2013, 10:18 PM
  3. yamaha gp1300r fuel problems... i think
    By junker211191 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 01-29-2012, 11:06 AM
  4. WTB Genuine Yamaha GP1300R Number 2 Spark Plug Lead
    By D88827 in forum Yamaha Classifieds
    Replies: 1
    Last Post: 03-14-2010, 07:12 PM
  5. Yamaha GP1300R problem
    By thierdiop in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-21-2009, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •