Results 1 to 6 of 6

Thread: 2013 300 lx

  1. #1
    kaiser's Avatar
    Join Date
    Jan 2008
    Location
    western pa.
    Posts
    133
    +1
    5

    2013 300 lx

    Just ran my new ski on the hose for several minuets no water came out the bypass outlet even when reving is there need for concern?


  2. #2
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,501
    +1
    619
    Just asking ,did you have the hose in the black thread connection?

    If you have other cold water outlets going like a sink/shower at that moment but especially a basement idem like a washer hot/cold as that would take priority first and would have very little water and low water pressure to circulate though water jackets and out the bypass...

    Might be enough water to prevent an overheat but will not circulate well,at least the way my houses plumbing is set up..

  3. #3
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    The pisser does have a habit of blocking at the manifold due to the gasket setup. It wont cause issues if you want it to work again remove the hose from the nipple and slip a drill bit or piece of wire through the nipple. This pierces a true hole through the gasket

  4. #4
    kaiser's Avatar
    Join Date
    Jan 2008
    Location
    western pa.
    Posts
    133
    +1
    5

    2013 pisser problem

    Found the problem the hose was clogged dust or sand just wondering how this can be on a new 0 hours ski purchased from a dealer.
    Last edited by kaiser; 05-25-2014 at 02:27 PM.

  5. #5
    kaiser's Avatar
    Join Date
    Jan 2008
    Location
    western pa.
    Posts
    133
    +1
    5
    Any thoughts

  6. #6
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    bugs nest in them or like i said there isnt much room between the hose barb and the gasket. this is why punching an internal hole through the gasket works just fine. btw no amount of revving the engine on the hose is going to move water around the engine, it simply dont work that way water pressure is the only way.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 300 LX -- Riva Sponson Best Configuration (Where is the sweet spot?)
    By need4speed in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 09-04-2011, 10:31 PM
  2. how does mine compare to yours 300 LX stock
    By Texoma rider in forum Kawasaki PWC Performance (4-stroke)
    Replies: 18
    Last Post: 05-22-2011, 03:31 AM
  3. How's mine compared to your stock 300 LX???
    By Texoma rider in forum Polaris PWC Performance
    Replies: 3
    Last Post: 05-18-2011, 09:01 PM
  4. 300 LX Intake Grate Bolts not below flush?
    By need4speed in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 05-18-2011, 09:47 AM
  5. Ok where is it?????2011 300 LX
    By Texoma rider in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 05-18-2011, 08:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •