Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    JROD06's Avatar
    Join Date
    Mar 2014
    Location
    Mobile, AL
    Posts
    51
    +1
    3

    Pump tunnel reinforcement

    A few pics from my cocoa tunnel install, man what a job!!!
    Click image for larger version. 

Name:	image.jpg 
Views:	215 
Size:	73.9 KB 
ID:	330338Click image for larger version. 

Name:	image.jpg 
Views:	212 
Size:	90.6 KB 
ID:	330339Click image for larger version. 

Name:	image.jpg 
Views:	194 
Size:	88.8 KB 
ID:	330340Click image for larger version. 

Name:	image.jpg 
Views:	192 
Size:	70.5 KB 
ID:	330341


    Click image for larger version. 

Name:	image.jpg 
Views:	210 
Size:	60.5 KB 
ID:	330337


  2. #2
    How hard was it? How long?? I bought it but had no clue about it. Thanks
    Jay

  3. #3

    Join Date
    Aug 2007
    Location
    Idaho
    Posts
    174
    +1
    29
    Quote Originally Posted by jwaked View Post
    How hard was it? How long?? I bought it but had no clue about it. Thanks
    Jay
    Pay a professional...or another member on here! Its a complete bitch to do and takes a ton of time to do correctly. See if you can find a midget that can stand on his head for hours and it may go much quicker.

  4. +1 by:


  5. #4
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,152
    +1
    295
    JROD06, you did a great job ... I know it to be a bitch. I wanted to ask ...what is the brown colored glue/adhesive you used? And where can you get ? It appears to be same as the product the manufacture uses ????

  6. #5
    YudLuz2's Avatar
    Join Date
    Jun 2005
    Location
    Flowood MS
    Posts
    1,646
    +1
    110
    I like using the grey marine tex on the black hulls. It blends right in, use a heat gun to remove the old one. About 30 seconds of grinder and your ready to install.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	photo.jpg 
Views:	171 
Size:	87.6 KB 
ID:	330380  

  7. #6
    JROD06's Avatar
    Join Date
    Mar 2014
    Location
    Mobile, AL
    Posts
    51
    +1
    3
    Quote Originally Posted by OzarkYamMonster View Post
    JROD06, you did a great job ... I know it to be a bitch. I wanted to ask ...what is the brown colored glue/adhesive you used? And where can you get ? It appears to be same as the product the manufacture uses ????
    Thanks, I used six10 epoxy, really good stuff and dries hard. As for the job, it took about 8-10 hours must say the hardest part was cutting the liner cause you really can't get a dremel In the area for about half the cut. Also my luck would have it that the factory epoxy was heavy an evidently preped well because even with a lot of heat it didn't want to release.
    Last edited by JROD06; 05-26-2014 at 08:55 PM.

  8. #7

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Jrod06, In your first picture (top) I see a Aluminum plate on the transom bolts is that something you made to help support the hull more? Tommy Jordan

  9. #8
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    535
    Quote Originally Posted by 2fast4u View Post
    Jrod06, In your first picture (top) I see a Aluminum plate on the transom bolts is that something you made to help support the hull more? Tommy Jordan
    That is factory on the on the 2014 model.

  10. #9

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Quote Originally Posted by 2fast4u View Post
    Jrod06, In your first picture (top) I see a Aluminum plate on the transom bolts is that something you made to help support the hull more? Tommy Jordan
    That is factory on the on the 2014 model.
    Thanks I did not know they added that in 2014. Wonder if its worth the effort to install it on earlier year skis?

  11. #10
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    535
    Quote Originally Posted by 2fast4u View Post
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Quote Originally Posted by 2fast4u View Post
    Jrod06, In your first picture (top) I see a Aluminum plate on the transom bolts is that something you made to help support the hull more? Tommy Jordan
    That is factory on the on the 2014 model.
    Thanks I did not know they added that in 2014. Wonder if its worth the effort to install it on earlier year skis?
    yep.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Diy pump tunnel reinforcement.
    By Pistonwash in forum Yamaha How To & FAQs
    Replies: 229
    Last Post: 11-29-2013, 12:13 PM
  2. Pump tunnel reinforcement ???'s
    By O-ToWn1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-26-2006, 11:32 AM
  3. Pump tunnel Reinforcement
    By elebouef in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-17-2006, 10:52 PM
  4. Pump tunnel reinforcement? JD1?
    By Vern in forum 4-Tec Performance
    Replies: 11
    Last Post: 01-30-2006, 05:34 PM
  5. PUMP TUNNEL REINFORCEMENT KIT
    By ABBOTT in forum Yamaha How To & FAQs
    Replies: 13
    Last Post: 01-08-2006, 11:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •