Results 1 to 3 of 3
  1. #1

    1996 polaris SL700 will not start

    It started great the first two times we took it out. When we go to stat it, it just clicks, only once though and it is coming from I think is the computer above the battery. I charged my batter to 100%, and still just the same click. I have opened the computer box and the sound is coming from the ignition coil box. Any ideas on why it will not start?


  2. #2
    blairwill4's Avatar
    Join Date
    Apr 2014
    Location
    Fort Wayne IN
    Posts
    339
    +1
    1
    That is your started solenoid clicking. You need to make sure all connections are good and clean. After that I would try jumping the solenoid by laying a screw driver across the posts of the solenoid and see if it cranks.

  3. #3
    blairwill4's Avatar
    Join Date
    Apr 2014
    Location
    Fort Wayne IN
    Posts
    339
    +1
    1
    You have any luck with this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 polaris SL700 will not start
    By AnnaJoe in forum Polaris Tech Tips and Info
    Replies: 4
    Last Post: 05-29-2014, 06:22 PM
  2. 96 Polaris SL700 will not start
    By P_olaris in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-13-2009, 09:33 AM
  3. 1999 Polaris SLTH will not start when warm
    By igeoff in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 09-08-2008, 10:42 AM
  4. 1996 slt 700 will not start when warm
    By vbstang in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 06-18-2008, 11:21 AM
  5. my 94 polaris 750 will not start!
    By ducatifreak152 in forum Polaris How To & FAQs
    Replies: 13
    Last Post: 06-03-2007, 12:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •