Results 1 to 7 of 7
  1. #1
    derekshep's Avatar
    Join Date
    May 2013
    Location
    austin, ky
    Posts
    159
    +1
    2

    Gp1200r problems

    Well I picked up this 00 gp1200r with trailer and title for $200 couple months ago. Brought it home and started tearing it apart. Middle rod went thru the case. Bought case, crank, piston/jug and gaskets. I also rebuilt carbs and did pop off and leak down test in them.



    Put it all back together last night and took it out for a test run. Started right up. Idled around for a minute or so and then gave it a little gas. Motor lasted for about 5 minutes tops. Brought it home and started tearing it apart.



    Click image for larger version. 

Name:	ImageUploadedByTapatalk1402064080.668241.jpg 
Views:	53 
Size:	49.5 KB 
ID:	331477

    Click image for larger version. 

Name:	ImageUploadedByTapatalk1402064235.167663.jpg 
Views:	56 
Size:	49.7 KB 
ID:	331486

    Click image for larger version. 

Name:	ImageUploadedByTapatalk1402064247.679367.jpg 
Views:	57 
Size:	69.5 KB 
ID:	331487



    So damage this time is crank, reeds, piston/jug.

    The only thing I can think that caused it is the oil injection on the middle cylinder. Maybe the one way valve is bad?

    Another thing is when I hook up the kill switch should the power valves move?


  2. #2
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    Are you saying you leak tested the carbs or the engine after rebuilding ?

  3. #3
    derekshep's Avatar
    Join Date
    May 2013
    Location
    austin, ky
    Posts
    159
    +1
    2
    Both

  4. #4
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    Something went wrong there........you pre-mix

  5. #5
    derekshep's Avatar
    Join Date
    May 2013
    Location
    austin, ky
    Posts
    159
    +1
    2
    I am next go around

  6. #6

    Join Date
    Sep 2013
    Location
    Austin, TX
    Posts
    83
    +1
    4
    Power valves cycle about a second after stopping the engine. Non functioning power valves can make throttle response unstable and other inefficiencies, but typically don't blow an engine.
    After my rebuild I left the oil injection, but have it dialed to be heavy on the oil, sortof a break in. I can visually see the oil flowing in the tygon lines so I know I'm good when I fire it up. I have about 20 hrs since rebuild so I'm ready to dial back the oil.
    To diagnose, you can remove the magneto cover and pump the oil pump with a drill to see if oil is flowing through all three lines including past check valves.

  7. #7
    derekshep's Avatar
    Join Date
    May 2013
    Location
    austin, ky
    Posts
    159
    +1
    2
    Cool thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 GP1200r Problems w/PVRS and Cat
    By ericheavner in forum Yamaha How To & FAQs
    Replies: 8
    Last Post: 08-15-2008, 09:35 PM
  2. 2002 GP1200R Problems..not running right...Bogging?
    By ckassen in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-20-2008, 02:46 PM
  3. Tons Of Gp1200r Problems
    By YOUNGGUNZ403 in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 06-19-2008, 11:59 PM
  4. GP1200R problem
    By jbgpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 03-26-2007, 12:09 AM
  5. GP1200R Problems - HELP!!!
    By ramnj in forum Yamaha PWC Performance (2-stroke)
    Replies: 47
    Last Post: 06-05-2006, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •