Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1

    Got a problem with my 2013 VXR

    I have 2013 VXR with 48 hours, bone stock. I never had any issues with it....until this afternoon that is. I was riding on a river with my body and his also 2013 VXR and we switched the skies to see how much his ribbon delete/solas prop/power plenum mods would outperform my stock ski. I weigh a little more than him so we wanted to see if his ski would still pull on mine. Anyway, as soon as we switched back I press start and it will not start, just a faint click and the green security light came on...and that is it! I mean it does not even crank. So we pulled it to the shore and swapped batteries, cause my initial thought was that is the battery, but swapping it did not change a thing. Looked at the fuses and they looked ok, all hoses and clamps the way they should be. I did not suck up anything, I am not new to riding the ski and ride pretty carefully. The ski has always been meticulously maintained and flushed. I am taking it to the dealerin a few days and I am pretty confident that the warranty will cover everything but I am curious to get some opinions as to what could be the cause/problem.
    Stuff like that just should not happen to almost a brand new ski without any mods.
    Any ideas fellow enthusiasts?

  2. #2
    leejax01's Avatar
    Join Date
    Apr 2011
    Check ground cable or selonoid. Still under warranty?

  3. #3
    Bryan's Avatar
    Join Date
    Jan 2013
    Bay Village, Ohio
    Quote Originally Posted by leejax01 View Post
    Check ground cable or selonoid. Still under warranty?
    He mentioned in his post that the warranty should cover it.

    Sorry to hear you are having issues with your vxr! Keep us updated!

    When are you taking it to the dealer?

  4. #4
    Banned User
    Join Date
    Jun 2010
    Milwaukee WI
    If its the security light, any chance something happened to the remote?

  5. #5
    YoYamma's Avatar
    Join Date
    Aug 2006
    Central Florida
    Before pushing the start button, grab the spring loaded clip where your lanyard attaches to the ski and wiggle it around slightly and see if it turns over. Try this several times, lifting the clip with your finger nail and wiggling the lanyard slightly then push the start button see if you get anything.

    Beyond that, I had a bad fuse on one of our Seadoos once that was similar but sounds like your fuses checked out okay. If battery cables are good and also tight, then look to solenoid.

  6. #6
    NickSezz's Avatar
    Join Date
    Jun 2012
    Jersey Shore
    Sooo..did the modified ski still pull on your stocker??

  7. #7
    Well, decided to check the fuses again and pulled out the green one on the buttom and it was broken. Not blown but just broken which made me believe i broke it while pulling it out. however tried starting the ski and bam! it started with no problems. So it was a nice day and we decided to go ride on a river. Well half way through i shut the engine off and again same thing happaned, it just would not start!!! Then before my friend started towing me i decided to wiggle the battery one more time since I did not know what the hell else I could do and it started perfectly! So maybe it was battery after all?? Then why did not it start the day before when i had trouble with it first time and when we swapped the batery out of my friend VXR it did not help....
    i am very confused now. Was it the fuse the first time and the battery the second time? or the battery both times? Yesterday I took some 3000grit sand paper and cleaned my battery and the cables, maybe it was not connecting quite well??

  8. #8
    Dramabeats's Avatar
    Join Date
    Jul 2012
    College Station, TX
    is it the stock battery? that thing is a piece of crap I wouldn't be surprised if that's the issue.

  9. #9
    infamous's Avatar
    Join Date
    Oct 2010
    Long Island, NY
    Had similar issues twice. First time it was battery and was solved by putting in a Deka AGM. Second time was loose battery ground wire causing the ski to go into security mode. Tightened ground and unlocked with remote solved this.

  10. #10
    thanks, i am going to get a good aftermarket battery and go from there i guess.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2013 VXR Problem
    By dom1220 in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 08-17-2013, 08:48 PM
  2. newbie with new 2013 VXR
    By macaco in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 06-25-2013, 01:38 PM
  3. Problems with 94 VXR Pro
    By SeaGoat in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 03-30-2009, 09:40 AM
  4. got a problem with my r12x
    By miassmaro98 in forum Honda How To & FAQs
    Replies: 8
    Last Post: 09-25-2008, 09:36 PM
  5. Got a problem with the EFI, FIXED! Update.
    By Pistonwash in forum Yamaha PWC Performance (2-stroke)
    Replies: 21
    Last Post: 04-05-2006, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts