Results 1 to 2 of 2
  1. #1

    94 Polaris SLT750 Won't fire

    I have 94 slt750 that won't fire , the stator checks out except for the test on the exciter coil (red/white to green/red) it only reads 0.791 with my meter. Wil this keep it from firing ? ...any help would be appericated.

    thanks
    joey


  2. #2
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    Welcome to the Hulk!!

    Yes, a reading of .791 Ohms across the Red/White to Green/Red will keep the ski from running. Needs to be 490 +/- 10%. Look for a new stator.

    Some other links worth reading regarding fuel system, etc... Http://PolarisPWCknowledge.shorturl.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 94 polaris slt750
    By mossmadnes in forum Polaris Projects
    Replies: 6
    Last Post: 09-06-2011, 08:25 AM
  2. FS 94 polaris slt750 cylinder
    By mossmadnes in forum Polaris Classifieds
    Replies: 1
    Last Post: 07-13-2010, 05:22 PM
  3. polaris slt750 wont fire - electrical problem
    By mkulczyckyj in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-26-2009, 11:33 PM
  4. 94 Polaris SLT750 Steers to the right with UMI Steering
    By mkulczyckyj in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 05-30-2008, 11:57 AM
  5. 94 Polaris slt750 Tripple Fuel Pump
    By mkulczyckyj in forum Polaris Open Discussion
    Replies: 3
    Last Post: 04-20-2008, 10:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •