Results 1 to 7 of 7

Thread: Failing CDI

  1. #1

    Join Date
    Jun 2014
    Location
    Effingham Georgia
    Posts
    43
    +1
    1

    Failing CDI

    Before i tear into the CDI and try a repair, what should the voltage output be on a CDI? On a failing CDI would there be any output voltage? On mine i rear about a 2V output from the CDI to the coil.... Voltage input into the CDI is 40V charge, 6V trigger, but output is 2V.... Is this a sign of a failing CDI or could something else be causing this?

    1991 Yamaha WR500Q


  2. #2

  3. #3

    Join Date
    Jun 2014
    Location
    Effingham Georgia
    Posts
    43
    +1
    1
    Thanks! One of them links is one i seen before and forgot about a scooter CDI...

  4. #4

    Join Date
    Jun 2014
    Location
    Effingham Georgia
    Posts
    43
    +1
    1
    Just a FYI for anyone else the GY6 AC CDI works on the 1991 Yamaha WR500Q Waverunner (6K8 )


    White/red stripe (pulser coil), Brown (CDI power), White/black stripe (ground stud), 2 greens (regulator), I left the Black stator wire and the pink Temp wire unhooked.

    This is the CDI i am using.
    http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1

    So far i have the CDI hooked up as

    Green (Stud/coil ground), black (Kill switch), Blue (Pulse), Red (CDI power), Yellow (Coil) and that will leave one green ground on the CDI not hooked up....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_2145.jpg 
Views:	632 
Size:	140.4 KB 
ID:	333166   Click image for larger version. 

Name:	51Jpw-X9cYL._SL1500_.jpg 
Views:	159 
Size:	27.1 KB 
ID:	333167  

  5. #5

  6. #6
    hello, can you please give me anymore info on this mod you have done here. I need to replace my cdi and i am not into paying the 400 my dealership wants, i like your generic one however where does your main power wire (in and out) go i do not see it in the picture. If you have a detailed step by step on how you did this color to color coded, id love any insight you may be able to provide me.

  7. #7
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,772
    +1
    129
    Saving this info. Thanks airwolf.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDI Failing???
    By markymark30 in forum 2-Stroke Performance
    Replies: 14
    Last Post: 08-20-2008, 04:07 PM
  2. My Clutch Failed the test bad, but never slipped
    By Shibby1485 in forum 4-Tec Performance
    Replies: 4
    Last Post: 03-16-2006, 10:32 PM
  3. supercharger failed.
    By Krazy-K in forum 4-Tec Performance
    Replies: 4
    Last Post: 09-26-2005, 08:59 PM
  4. RR clutch fails at 1.5 hrs
    By CRS in forum 4-Tec Performance
    Replies: 47
    Last Post: 08-08-2005, 06:07 AM
  5. When did your SC fail?
    By Jarrett in forum 4-Tec Performance
    Replies: 22
    Last Post: 07-11-2005, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •