Results 1 to 6 of 6
  1. #1

    Help with error code 17

    Hello Good Morning Just finished the install on my ribbon deleted and R&D 1 Flash. I followed the step to reconnect the ecu to the ski but I'm getting error code 17. The ski before had no codes what so ever. The only thing is the ski is on low gas beeping does this have anything to do with it?????
    Last edited by thereturn; 06-14-2014 at 09:04 AM.


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    you probably have the knock sensor disconnected, it is the single white connector in front by the intake manifold.

  3. #3
    The Knock Sensor is positioned on the top of valve cover by last coil??

  4. #4

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,847
    +1
    528
    Quote Originally Posted by thereturn View Post
    The Knock Sensor is positioned on the top of valve cover by last coil??
    no thats is the cam position sensor. Knock sensor is located below intake manifold on the side of the cylinder block. Look for a single wire that you forgot to plug back up is my guess.

  5. #5
    WOW WOW THANKS JIM FOUND IT FAILLL ON MY PART -____________- found the plug lol

  6. #6
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by thereturn View Post
    WOW WOW THANKS JIM FOUND IT FAILLL ON MY PART -____________- found the plug lol
    your very welcome.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with trouble code P0562
    By Cutter in forum 4-Tec Performance
    Replies: 15
    Last Post: 09-12-2016, 06:18 PM
  2. Help with error code
    By mjacob2448 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-12-2016, 07:28 PM
  3. RXT 260 RS with error code 1550??
    By ExciterGPR in forum 4-Tec Performance
    Replies: 19
    Last Post: 06-26-2013, 09:28 PM
  4. urgent help needed error code 1680 and 1517 on a 04 rxp
    By jetskibill9999 in forum 4-Tec Performance
    Replies: 11
    Last Post: 08-26-2011, 10:01 PM
  5. Help with error code
    By josh_m in forum 4-Tec Performance
    Replies: 7
    Last Post: 05-31-2010, 08:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •