Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23

Thread: Ski won't crank

  1. #1
    Sigmarxt's Avatar
    Join Date
    Mar 2012
    Location
    Greece
    Posts
    396
    +1
    43

    Ski won't crank

    Hello everyone, today I cranked the ski on the trailer just to check it fires up... And it started right away. So far so good. 30 minutes later the ski is in the water , I wear my life vest, climb aboard, put the key and...nothing!zip,dead, ski did not crank! battery shows 12.34volts.Could a bad battery cause the ski not to crank at all? I am saying this because the battery I bought, seems to be problematic, its a motobatt and I have read in other forums people having issues with them loosing energy.. I checked the fuses and everything looks ok. Forgot to mention that the dash turns on, I hear the two beeps, no codes. I am asking this because I have read another thread on this forum with a ski that did not crank and it was the battery.. What should I check?


  2. #2
    I had the same problem with my 2004 RXP, replace the starter solenoid. It is very common.

  3. +1 by:


  4. #3
    Sigmarxt's Avatar
    Join Date
    Mar 2012
    Location
    Greece
    Posts
    396
    +1
    43
    Quote Originally Posted by rhjj View Post
    I had the same problem with my 2004 RXP, replace the starter solenoid. It is very common.
    since English is not my native language...and can't translate "solenoid", could you describe where can I find it? In the ski? Thanks in advance..

  5. #4
    Follow the positive battery cable until it goes into a black or brown junction block. Their will be another cable going to starter and a small signal wire on it that is the solenoid.

  6. #5

    Join Date
    Mar 2008
    Location
    NH
    Posts
    71
    +1
    1
    Its what the other end of the positive (+) battery lead (wire) bolts to.

  7. #6

  8. #7
    Sigmarxt's Avatar
    Join Date
    Mar 2012
    Location
    Greece
    Posts
    396
    +1
    43
    Ok got it, thanks. In order to by-pass it with a screwdriver (connect the two contacts) should I have the dess post key installed or not? Stupid question but if I don't know something I prefer to ask..

  9. #8
    It will crank over but not start unless you plug the dess key in.

  10. #9
    Sigmarxt's Avatar
    Join Date
    Mar 2012
    Location
    Greece
    Posts
    396
    +1
    43
    Quote Originally Posted by rhjj View Post
    It will crank over but not start unless you plug the dess key in.
    So if it cranks..it's a bad solenoid, right ?

  11. #10
    Quote Originally Posted by Sigmarxt View Post
    Quote Originally Posted by rhjj View Post
    It will crank over but not start unless you plug the dess key in.
    So if it cranks..it's a bad solenoid, right ?
    If your battery is good, I would replace the solenoid.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 GTX Seadoo - Engine won't crank
    By Scooby101 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 08-16-2007, 11:01 AM
  2. Ski won't idle... help?
    By junk in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 08-14-2007, 02:08 AM
  3. '96 Polaris SL700, won't crank
    By markamus in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-01-2007, 12:52 PM
  4. ski won't hit 65 mph anymore?
    By sonic77 in forum Honda How To & FAQs
    Replies: 2
    Last Post: 06-26-2007, 06:31 AM
  5. Ski won't start...
    By Yellow93 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-30-2006, 11:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •