Results 1 to 8 of 8
  1. #1

    08 wake 215 problems after motor swap

    I just got finished doing a motor in a customers 08 wake and now the "new" motor will not start. Here's what we did:
    Customer came with a rod through the block on this ski, and a 2005 motor to swap into it, I changed over the oil pump cover, stator cover and mag wheel, and put the plastic cover on the cam sprocket of the 05 motor because those were all different between05-08. Now that iI have everything all put together and in the ski, Itry to start it and i get a little fart from it and it will not start, then i get a p0344 error. I am not sure what connector at the ecm connectors to check for the resistance, but i tried putting the 05 sensor in and i get the same error, i have checked the connector at the sensor and all seems well, no corrosion, i twisted the terminals a bit just to make sure there was a good contact, i even tried running a jumper wire from the bolt that mounts the sensor to the neg batt terminal to make sure it has a good ground. My questions are: which terminals are the a whatever number terminals on the ecu connector, and which other terminals am i supposed to check for power and continuity, and is there anyone else who has had this type of problem? Should i have changed the whole camshaft? The guy said i should have been able to just swap all the sensors and it would work. Im only used to working on 2 strokes, this is my first experience with a 4 stroke, and lemme say these are definitely more of a pain in the a$$. I am making money on this job, but only if it runs afterwards, so if someone could help me out, id be more than happy to donate some of the proceeds! Thanks


  2. #2
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    The 08 Crank is different from the 05. The dowel pin is in the wrong spot.

    The crank pickup is in the wrong place.

  3. #3
    Aw crap. Thanks for the quick reply, what's my best option then? Can I re-pin the crank or am I kind of limited to swapping the cranks?

  4. #4
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    The correct way would be to swap the crank, yes.


    here's some good info
    http://www.greenhulk.net/forums/showthread.php?t=147773

  5. #5
    OK, hear me out on this one, but I have a maptuner, I can't remember the programming geniuses name on here but if someone does could they send a link to this post to him? Or I may just be pissing up a rope, but would it be possible for him or someone else to edit the stock map so that the base timing would be at 134° instead of 7°? In my head it sounds like an awesome solution but then again, I have no idea what goes into modifying a map, but I would think the values could just be changed right? Feel free to tell me I'm retarded, I just wanted to try and cover all options before parting this ski out to recover some of our investment. Thanks

  6. #6
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Not sure that's even possible, but maybe u could ask Jonatan, or whittlebeast on here , if it is possible.

  7. #7
    OK, not trying to bring this back to life, just wanted to say that after some intense reading and calculations, iI have succeeded, I figured out where the crank trigger wheel had to be to make the timing right, drilled a new hole, and she fires right up! Thanks for the help psycho rxp.

  8. #8
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Quote Originally Posted by speedindevil View Post
    OK, not trying to bring this back to life, just wanted to say that after some intense reading and calculations, iI have succeeded, I figured out where the crank trigger wheel had to be to make the timing right, drilled a new hole, and she fires right up! Thanks for the help psycho rxp.
    No problem, Glad it got u going again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 08 Seadoo Wake 215 Supercharger Stuck
    By jonnywood23 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-13-2015, 09:14 AM
  2. 2003 GTX SC motor problems after rebuild...
    By wreckingball in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 09-27-2010, 08:38 AM
  3. Wtb: 06-08 215 s/c motor long block
    By suck my wake in forum Sea Doo Classifieds
    Replies: 4
    Last Post: 05-06-2009, 02:42 AM
  4. '97 GTX idle problem after new motor installed
    By Wildstyle in forum 2-Stroke Performance
    Replies: 9
    Last Post: 09-09-2008, 01:11 PM
  5. SL650 to SL750 motor swap problem?
    By delagem in forum Polaris Open Discussion
    Replies: 32
    Last Post: 01-12-2007, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •