Results 1 to 10 of 10
  1. #1

    Xl1200 no reverse help adjust

    Hello members , my project has been successful except I have no reverse my gate comes down but it acts like it's almost in neutral but still going forward , the reverse handle doesn't go all the way down either I suspect it's an adjustment but I can't see how any help again would be appreciated thanks to all for the help so far


  2. #2
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    check if the cable is not bent..

  3. #3
    After thinking about it I'm thinking there is no adjustment maybe it's bent but I'm thinking also the little bit that the handle sticks up is taking away from it completely closing the gate

  4. #4
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    if its bent that will do that...

  5. #5
    Quote Originally Posted by RIVERA RACING View Post
    if its bent that will do that...

    I guess i will will have to check , so there is something wrong and no adjustment is what your saying lol

  6. #6
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    there is adjustment

  7. #7
    Quote Originally Posted by RIVERA RACING View Post
    there is adjustment

    Where istheadjustment ,and how thanks

  8. #8
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    in the back on the cable

  9. #9
    Quote Originally Posted by RIVERA RACING View Post
    in the back on the cable
    Hey thanks a lot I know if asked a lot but is it inside the hull or outside on the gate ,on the diagram it seems the ball part connects to threaded part on cable is that where to adjust , sorry my ski is at lake house and I won't get to it until Saturday so just hoping to have good idea

  10. #10
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    yes the ball part connects to threaded part on cable that's the ajuster

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help please...CDK II carb questions..no High Speed adjustment screws?
    By Jimbo 3100 in forum Polaris PWC Performance
    Replies: 10
    Last Post: 07-28-2016, 07:57 PM
  2. Genesis not charging and no reverse. Help
    By muddmadness in forum Polaris Open Discussion
    Replies: 7
    Last Post: 03-19-2010, 06:25 PM
  3. Ski Is Glued To The Water (no lift HELP)
    By Mik72e in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 01-07-2007, 11:05 PM
  4. R&D grate Defective or no problem??? Help...
    By Tiburon in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-24-2006, 06:45 PM
  5. No Spark Help
    By mt375hp in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-27-2006, 04:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •