Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    benGTST's Avatar
    Join Date
    Jul 2013
    Location
    Raleigh, NC
    Posts
    179
    +1
    8

    GTR X-package install question

    Good morning fellas. Last night i was trying to install the X package on my 2013 GTR. Its very easy and straight forward intructions. BUT! My
    question is, Has anyone notice the pins in the wiring harness in the kit are wrong? They will not slide into the fuse block to utilize the bus bar.
    Visually they are not the same as all the other ones in the fuse block.


    I can probably make it work since all this module needs is acc turn on voltage. And i havent look at what we have at Nissan to see which of our pins can work.


  2. #2
    benGTST's Avatar
    Join Date
    Jul 2013
    Location
    Raleigh, NC
    Posts
    179
    +1
    8
    Nevermind. I purchased this xpackage in Feb. With the listing stating this will work with all IBR ski's. I looked at my box and the manu date is in 2010. I searched some more and
    found an superseded part number. Im missing a Harness that looks like it converts the pins over to the new style. No biggie ill make something work. I just hope i dont have to
    go thru this with my depth finder when it comes in.

  3. #3
    canuck's Avatar
    Join Date
    May 2006
    Location
    The wet left coast.
    Posts
    1,088
    +1
    108
    I helped a friend do the install on a 2012 GTR and it was plug and play. Part number was 295 100 431.

  4. #4
    benGTST's Avatar
    Join Date
    Jul 2013
    Location
    Raleigh, NC
    Posts
    179
    +1
    8
    Yeah i have part number 295100381, i found another description saying that this is for 2010 with ibr. 295100431 is 2011 and up with ibr. When i purchased the 381 it only said ski's with ibr.

    Did your kit have two harnesses? I can see a picture of it and notice another sub harness.

  5. #5
    benGTST's Avatar
    Join Date
    Jul 2013
    Location
    Raleigh, NC
    Posts
    179
    +1
    8
    Im hoping that the only difference is this missing harness and that the modules are the same.

  6. #6
    benGTST's Avatar
    Join Date
    Jul 2013
    Location
    Raleigh, NC
    Posts
    179
    +1
    8
    Well i might have fix. I couldnt find any pins tht will work at Nissan. BUT!, My depth finder came in yesterday. And behold, another harness came with it that i dont need for the GTR ( a short harness is used for GTX and RXT) So im just going to steal the pins off that. Any reason i shouldnt?

  7. #7
    RGUN's Avatar
    Join Date
    Aug 2013
    Location
    Work: GTA ------------ ----------------- Play: Georgian Bay
    Posts
    551
    +1
    53
    Failing that Riva sells the harness you need.

  8. #8
    benGTST's Avatar
    Join Date
    Jul 2013
    Location
    Raleigh, NC
    Posts
    179
    +1
    8
    lol i looked there.

  9. #9
    benGTST's Avatar
    Join Date
    Jul 2013
    Location
    Raleigh, NC
    Posts
    179
    +1
    8
    Enlighten me as to where i can find that harness on Riva.

  10. #10
    RGUN's Avatar
    Join Date
    Aug 2013
    Location
    Work: GTA ------------ ----------------- Play: Georgian Bay
    Posts
    551
    +1
    53
    Not on the website. You have to call them. I'm on vacation now otherwise I'd dig through my computer and find the part numbers.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SC install questions
    By Vern in forum 4-Tec Performance
    Replies: 10
    Last Post: 04-01-2006, 01:26 PM
  2. bov kit install question
    By TroyRXP15 in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-15-2005, 09:16 PM
  3. RR ECU Install questions
    By Vern in forum 4-Tec Performance
    Replies: 11
    Last Post: 07-09-2005, 09:59 AM
  4. Pump install question.
    By Mark S in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-01-2005, 09:25 PM
  5. '05 RXT/GTX RR IC install question... O-ring?
    By 05Limited in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-03-2005, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •