Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1

    gp1200r smoking a lot and loading up

    I am a little stuck and looking for help. I have a 2001 gp1200r yam and she is burning a lot of oil. More than the usual lot they normally burn. The rear of the ski is filthy all the time. after I idle for a bit like a no wake zone. When I try to accelerate it take a little bit to get on top once I am up it takes off and runs great. after using it throughout the day it gets worse and worse. It will get to a point where she doesnt get on top anymore. Then put it away for a day or two and the process starts all over again. I am thinking the oil pump is stuck open full throttle so the oil is pouring in at idle thats why when its on top it runs fine. But eventually she just can't take all that oil. I cant see the oil pump adjustment to see if its stuck open or not. I guess I have to remove the exhaust. I cant figure out how to get at the bolt that is up against the hull. I cant even get a wrench in there. Any ideas? Am I on the right page or completely off base with the oil pump?


  2. #2
    Almost's Avatar
    Join Date
    May 2010
    Location
    Cape May, NJ
    Posts
    778
    +1
    73
    Sounds like the oil pump is stuck open. I would just go premix and mix 32:1 or 40:1, pick your poison.

  3. #3
    I pulled the exhaust and everthing seems to be lined up correctly. could it still be stuck open? I guess better open than closed. You dont think I should replace the oil pump. How would I go about deleting the oil pump? Is it hard?

    Thanks for the advice

  4. #4
    Sorry just thought of something. If I go with premix wouldn't that be like running it with the oil pump stuck open? would I get the same problems?

  5. #5
    007GPR08's Avatar
    Join Date
    Apr 2009
    Location
    Atlanta
    Posts
    154
    +1
    6
    Quote Originally Posted by neverenoughx2 View Post
    Sorry just thought of something. If I go with premix wouldn't that be like running it with the oil pump stuck open? would I get the same problems?
    No. Premix you are controlling the mixture rather than relying on the oil system.
    That way you don't hv to be concerned with too much or not enough oil. You can purchase an oil block off kit from several places. Use the search function on this site for more info, I'm sure you will find more info.


  6. #6
    007GPR08's Avatar
    Join Date
    Apr 2009
    Location
    Atlanta
    Posts
    154
    +1
    6
    Also, I'm not saying this is yr problem. Did you check yr plugs? Cat delete? Are yr carbs adjusted correctly? There are other things that can cause a rich condition.

  7. +1 by:


  8. #7
    The plugs are good I actually would change them through out the season to give it a fresh start. I had the carbs rebuilt about a year ago. Not sure about the cat delete any info on that? I was reading on here and it seems the oil pump on these fail and when they do they fail open. But I am not sure and always looking for advice.

  9. #8
    I also wanted to ask. My outboard is 50:1 why are these 32:1 or 40:1? I would of thought they actually might be higher because of the higher rpms

  10. #9
    Almost's Avatar
    Join Date
    May 2010
    Location
    Cape May, NJ
    Posts
    778
    +1
    73
    I believe at full throttle it mixes 30:1 and 200:1 at idle, it is in the service manual. If you don't have one let me know and I can email it to you, send me a pm. Can't speak for outboards but my guess is they don't spin 7k plus all day. As mentioned before, it could be carbs so id give everything a good look over. . If you are dead set on staying injected I have my old pump laying around if you want it.

  11. #10
    007GPR08's Avatar
    Join Date
    Apr 2009
    Location
    Atlanta
    Posts
    154
    +1
    6
    Quote Originally Posted by neverenoughx2 View Post
    The plugs are good I actually would change them through out the season to give it a fresh start. I had the carbs rebuilt about a year ago. Not sure about the cat delete any info on that? I was reading on here and it seems the oil pump on these fail and when they do they fail open. But I am not sure and always looking for advice.
    IF yr cat is clogged then the exhaust can't escape fast enough which could cause a loss in power and, i would presume, a rich condition. Catalytic converter delete, you can order from the pwc store from this site. Even if yr carbs may need adjusting it wouldn't be the problem since you hv 3 carbs...all 3 aren't the issue at once.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 05 rxp surging at wot loading up in mid and throttle stabs
    By turbojamie in forum 4-Tec Performance
    Replies: 18
    Last Post: 06-21-2013, 06:45 PM
  2. Loaded up and going racing - Time to do some Polaris representation.
    By Polarisracer166 in forum Polaris Open Discussion
    Replies: 26
    Last Post: 09-01-2011, 08:22 PM
  3. Replies: 10
    Last Post: 08-11-2010, 06:35 PM
  4. Loading up and Going Racing....
    By Polarisracer166 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-06-2007, 02:56 PM
  5. 02 GP1200R Rear Cylinder Loading up???? Help!!!
    By matt-tastic in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-31-2007, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •