Results 1 to 8 of 8

Thread: Help code p0563

  1. #1

    Help code p0563

    Hi guys i have a 06 rxt converted to a 07 rxt harness with newer ecu also here is what happens i can ride ski for 2-3 hours no issue full throttle here and there cruising no issues , once i full throttle it for more then 30 sec hi voltage code pops up on dash p0563 i already replaced voltage regulator, i replaced complete harness , at idle 13v at 5k-6k 13.8 14 v only happens when long period of ridding any way stator can affect that ? my next step is going to replace batt today i actually went to ohm out stator as per manual and noticed connector at harness has melting wires it was not like that i just installed harness and harness was 100% any idea what will make harness do that ? harness at voltage regulator and stator side is fine , thank you for your time any help will be greatly appreciated .


  2. #2

  3. #3
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    U could have more than one code, not displaying. It will only show one code, even if there is more. U may need to hook up to Candoo, or BUDS, to see what the others are (if any). I'm in the same boat, will need to find out the codes on mine , as mine wont start now, and may possibly be the ECU.

    Is your coolant bottle full? Has it been loosing any coolant by chance? could have an overheat issue as well, and the code is not popping up.... just a thought

  4. #4
    Quote Originally Posted by psycho rxp View Post
    U could have more than one code, not displaying. It will only show one code, even if there is more. U may need to hook up to Candoo, or BUDS, to see what the others are (if any). I'm in the same boat, will need to find out the codes on mine , as mine wont start now, and may possibly be the ECU.

    Is your coolant bottle full? Has it been loosing any coolant by chance? could have an overheat issue as well, and the code is not popping up.... just a thought
    thanks for your feedback I did hook it up to buds and that is the only fault stored .. Before I went out this last time I had Howard clear all the faults and only that one fault returned, my coolant is fine no issues with at cold start it's at lower level and hot goes to Max. I can ride the ski for hours and hours at full throttle here and there and no issues but once I max throttle it for a long period of time it flashes the code. And another thing I can start the ski cold start ride it for a minute or too full throttle it for a minute and it's find only occurs when riding for a long period of time. You can be right can be my ecu also.

  5. #5
    Has anyone had any success with adding grounds. ?

  6. #6
    Update installed new batt , new rectifier checked all wires from stator all good. Rode this week same issue p0563 high voltage code only happens after a long period of ridding is it possible my stator after it gets hot starts to ground out and starts charging high voltage. PLEASE HELP IM LOST.

  7. #7
    Has anyone come up with a fix yet for this? Seems all searches for p0563 dead end. I just got this code this weekend. 2007 rxp. Comes right after start up and than stops after a minute of riding. P563 battery overcharge

  8. #8
    seems like this code comes on and beeps for the first minute than goes away. anyone seen this ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help codes p1120 p2622 p2620 what to do ??
    By Kuwait1 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-13-2016, 02:20 PM
  2. Error code P0563 help
    By et1 in forum 4-Tec Performance
    Replies: 8
    Last Post: 07-07-2012, 03:18 PM
  3. need help code p0112 and p1200
    By mozer in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-02-2011, 09:15 AM
  4. help code 42 and no fuel pump
    By thegasman34 in forum Honda Open Discussion
    Replies: 5
    Last Post: 06-15-2008, 03:31 PM
  5. HELP CODE 65 , 1300r
    By swamped in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-15-2007, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •