Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Jun 2014
    Location
    Miami,Florida
    Posts
    5

    rebuilt 99 gtx 951 no spark and no power to ignition

    Just rebuild my 99 gtx 951 it turns over but it has no spark and power to ignition. It only turns over when key is of and you connect positive battery cable to battery. Please help


  2. #2

    Join Date
    Aug 2008
    Location
    Eastern NC
    Posts
    223
    +1
    8
    So I am lost. The battery needs to be connected and then the dess key put on the post. You should get 2 beeps, if not then either the beeper is shot, or you have no power. Start by checking power to your main fuses. Also verify that the engine is properly grounded.

  3. #3

    Join Date
    Jun 2014
    Location
    Miami,Florida
    Posts
    5
    Quote Originally Posted by hellhound007 View Post
    So I am lost. The battery needs to be connected and then the dess key put on the post. You should get 2 beeps, if not then either the beeper is shot, or you have no power. Start by checking power to your main fuses. Also verify that the engine is properly grounded.
    I did all that but still no power

  4. #4

    Join Date
    Aug 2008
    Location
    Eastern NC
    Posts
    223
    +1
    8
    So when you checked for voltage at the main fuse you had it? On both sides. Check the start button switch continuity. You also need to check the solenoid. These tend to fail.

  5. #5

    Join Date
    Aug 2008
    Location
    Eastern NC
    Posts
    223
    +1
    8
    Also, when you test something, let us know what you have. For example. You have not said if you have the 2 beeps or not. This info is needed so we can help you.

  6. #6

    Join Date
    Jun 2014
    Location
    Miami,Florida
    Posts
    5
    No power to ignition and no beep

  7. #7

    Join Date
    Aug 2008
    Location
    Eastern NC
    Posts
    223
    +1
    8
    Sorry man, but I am more then willing to help, but you need to back up a notch. Your wording and terminology are confusing. I need clear details to help. You originally said that it cranks, but then you said it cranks only when the key is off and you connect the positive battery cable. So do this for me. Answer these questions one at a time.

    1- is your battery fully charged? What is your battery voltage? (Do not charge it in the ski)

    2- when you connect the dess key do you get any beeps? If so how many and for how long.

    3- when you try and start the engine, does it crank. This means is it spinning. Not if it is starting.

    4- does it start? If not, pull a plug and check for spark. Do you have it?

    This info will tell me what you have power to and where we need to start. Details and terminology are important since I can not actually see your ski and what it is doing.

  8. #8

    Join Date
    Jun 2014
    Location
    Miami,Florida
    Posts
    5
    Brand new battery.no beeps /power.won't start no power.new plugs

  9. #9

    Join Date
    Aug 2008
    Location
    Eastern NC
    Posts
    223
    +1
    8
    Check voltage at the main fuse on the MPEM using the positive lead of the multi-meter with the gnd connected to the battery ground.

  10. #10

    Join Date
    Jun 2014
    Location
    Miami,Florida
    Posts
    5
    Where can I find that

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 12f No spark and no power to fuel pump
    By Felber61 in forum Kawasaki How To & FAQs
    Replies: 12
    Last Post: 09-07-2017, 02:32 PM
  2. '99 GTX LTD No spark
    By SteelHoover in forum Sea Doo ECU Support
    Replies: 1
    Last Post: 04-16-2015, 07:26 PM
  3. 99 GTX LTD got spark, got fuel, NO GO?
    By diamondwatercraft in forum 2-Stroke Performance
    Replies: 4
    Last Post: 05-27-2014, 08:56 PM
  4. 99 gtx ltd ,wet spark plugs
    By jesses in forum 2-Stroke Performance
    Replies: 12
    Last Post: 09-08-2009, 08:06 PM
  5. 99 gtx bogging,no codes
    By HBILLYJET in forum 2-Stroke Performance
    Replies: 3
    Last Post: 05-10-2008, 03:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •