Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    VdeKock's Avatar
    Join Date
    Nov 2012
    Location
    Netherlands
    Posts
    566
    +1
    37

    07 GP1300 throttle/rpm problem

    A friends 07 GP1300 has some rpm problems,
    he just bought it, so there is not much known about the history....

    At the trailer there are no problems and it runs/revs fine,
    when in the water @load it doesnt reach max rpms.

    at half open throttle the rpms jump from 4000 to 6000 and fals back again,
    at WOT the rpms also jumps up and down....

    with the diagnostic software i didnt find any sensor problems or errors...
    tps voltage on the trailer was low0.8 and max3.75v
    Compression was 120 in all 3cylinders.

    Nothing special about the ski, stock impeller no fuel controller and a Riva S2 stinger.


    I think its some timing problem or something like that, but what to test??


    thx


  2. #2
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    fuel delivery maybe?


  3. #3
    VdeKock's Avatar
    Join Date
    Nov 2012
    Location
    Netherlands
    Posts
    566
    +1
    37
    Quote Originally Posted by mikegp View Post
    fuel delivery maybe?
    The only way to test this wil be a new/other fuel pump I guess....
    injectors should be good @100Hours.

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    or you can install an inline fuel gauge and take it for a ride.

  5. #5
    VdeKock's Avatar
    Join Date
    Nov 2012
    Location
    Netherlands
    Posts
    566
    +1
    37
    Good one, didn't think of that.

    What is the output pressure?
    Does it vary at idle and WOT?

    thx

  6. #6
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    My guess would be reeds.
    Because you mentioned a S2 there is a chance it has a mod to the reeds.

    -even if OEM I would inspect them closely.

  7. #7
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    fue will be 44 to 46 psi constant. i will imagine if a reed was damage it will show when you did compression test.

  8. #8
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Quote Originally Posted by mikegp View Post
    i will imagine if a reed was damage it will show when you did compression test.
    Nope. Compression is measured after the piston has passed the intake ports.
    -this makes it harder to catch.

  9. #9
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by steach View Post
    Quote Originally Posted by mikegp View Post
    i will imagine if a reed was damage it will show when you did compression test.
    Nope. Compression is measured after the piston has passed the intake ports.
    -this makes it harder to catch.
    you right, but don't forget if there is a broken reed you will have less air volume to push up through the ports, resulting in a bit less compression. i know its hard to determine by comp test, you will have to be super familiar with the condition on that particular engine.
    its like when you have bad rear seals , it shows during a comp test.

  10. #10
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Quote Originally Posted by mikegp View Post
    you will have to be super familiar with the condition on that particular engine.
    That I am. http://www.greenhulk.net/forums/showthread.php?t=40002
    -see page 3 where I broke my second set. (I'm a BIG fan of 1300 OEM reeds)

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 07 RXP RPM Problems
    By rxp steve in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-24-2010, 03:27 PM
  2. SLX 1050 throttle response problem revisited, with video
    By absentx in forum Polaris Open Discussion
    Replies: 62
    Last Post: 05-24-2010, 08:56 AM
  3. Challenger 180 High RPM problem
    By FLSUN in forum Sea Doo Sport Boats
    Replies: 17
    Last Post: 08-13-2008, 10:45 PM
  4. RPM Problem
    By Cdoo EtR in forum Yamaha PWC Performance (2-stroke)
    Replies: 25
    Last Post: 04-20-2007, 06:57 PM
  5. RXP Rotax RPM problem... we're helpless
    By Shibby1485 in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-28-2005, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •