Results 1 to 4 of 4
  1. #1
    VENOM008's Avatar
    Join Date
    Jun 2014
    Location
    Miami Florida
    Posts
    59
    +1
    4

    Ecu loss of cluster tools

    can a incorrect flashbin map on ECU make you lose some cluster tools for example speedometer,ambient temp,rpm bad calculation.when i got my ecu flashed by torx racing i lost tools on my cluster which i listed above.


  2. #2
    VENOM008's Avatar
    Join Date
    Jun 2014
    Location
    Miami Florida
    Posts
    59
    +1
    4
    Now i got another ecu from torx racing and cluster features are all back on with exception of speedometer not caliberated right going up and down this has to be a bad flash when torx mapped it.wow does anyone know anyone in miami florida or key largo that can reflash my settings.will the vtech maptuner work with flashing the 8375 file to it and skip stock flash.please help.want to save my stock ecu it still works just cluster not right.

  3. #3
    race jase's Avatar
    Join Date
    Feb 2007
    Location
    auckland nz
    Posts
    539
    +1
    46
    Unfortunatly the system torx uses to reprogram ecus is old and out dated, it was never designed to work with the bosch ecu's hence the reason that half your dash functions dont work.
    I suspect that your hours wont work as well as any key will start your craft.
    I have had this with a couple of customers ecu's that have been programmed by Torx, we had to completly wipe and reset back to factory before installing our tunes.
    Some ecu's will not beable to be repaired.
    Jase

  4. #4
    VENOM008's Avatar
    Join Date
    Jun 2014
    Location
    Miami Florida
    Posts
    59
    +1
    4
    First thanks for your quick response.My stock Ecu is a Siemens on my 2011 seadoo rxp-x that jay flashed from Torx and hours are still working just speedometer and ambient temperature disapeared .Jay flashed my ecu first time without the cluster and key then Matt the new owner asked me to send him cluster and dess key. Matt flashed it on second time and told me he didnt understand why jay didnt ask for all three components .But still same results no speedometer and ambient temp.I read on some forums you have to do all together.what do you think?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 06-22-2017, 07:57 PM
  2. Loss of speed and RPMs
    By NJ-Ski in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 07-21-2006, 10:34 AM
  3. Loss of power 04 RXP
    By PossisRXP in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 05-14-2006, 06:03 PM
  4. Skat Trak SS wear ring/double bearing pump mod loss of rpms
    By Enufpwr in forum 4-Tec Performance
    Replies: 11
    Last Post: 06-29-2005, 08:11 PM
  5. Jerry - Loss of rpm - loss of speed
    By RXPDAVID in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-13-2005, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •