Results 1 to 2 of 2
  1. #1
    race jase's Avatar
    Join Date
    Feb 2007
    auckland nz

    V-Tech issue and question?

    Hey guys,
    After doing some data logging over the weekend i uploaded my file to the vtech server,
    I did a auto tune with out any problems then downloaded it to my map tuner,now once i got to 100% downloaded on my map tuner a box popped up on my vtech account saying "check sum error".
    Now this is my question has anyone seen this before? and if so has it affected any part of the tune.
    I sent a email to vtech a couple of days ago but am still waiting for a reply just wondered if anyone else has come accross this?

  2. #2
    this error is caused (Most likely) by a bad internet connection while you downloaded the tunes from our server.

    The file can then be damaged but maptuner checks this and will not allow it to be flashed on to the ski.

    It can also be a corrupt file in our database.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXT-X issues and questions???
    By Eric35 in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-03-2014, 10:07 PM
  2. 05 RXT Issues and questions
    By Miketran in forum 4-Tec Performance
    Replies: 7
    Last Post: 12-10-2013, 11:29 AM
  3. Carb issues and questions
    By bwhite41 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 01-30-2013, 06:32 AM
  4. 97 1100 STX flushing issue and question
    By sbklf in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 05-01-2011, 02:42 PM
  5. 2010 rxt x key issue and mod questions
    By macgyver in forum 4-Tec Performance
    Replies: 20
    Last Post: 06-23-2010, 05:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts