Results 1 to 5 of 5
  1. #1
    C-Phase's Avatar
    Join Date
    Nov 2013
    Location
    South Jersey
    Posts
    88
    +1
    1

    Question 96 wave venture starter selonoid and location ?

    After running the ski a while a shutting it down all I get is a click from the selonoid. We let it sit at the beach for 10 minutes and same thing. I pour airflow cool fresh water over what I believed to be the selonoid and waited another 3-4 minutes and it started.
    Only seems to do it once it gets warmed up and hot. I "think" I pin pointed its location. Seems to be towards the front right of the coil pack and has heat sink fins? Can anyone confirm this before I start trying to remove and replace it?
    Any good sources for a new replacement part?

    Thanks !


  2. #2
    C-Phase's Avatar
    Join Date
    Nov 2013
    Location
    South Jersey
    Posts
    88
    +1
    1
    It seems they don't call it a selonoid, they call it a starter "relay". It also seems the thing with the heat sink (that I can access fairly easy) is a rectifier. The starter relay is under a cover below the coil pack on the front of the engine which appears to be part of the flywheel cover & a MF to access. We'll have to see how it goes.
    If need be it looks like the best way to attack it is to
    1 remove the engine cover or
    2 the gas tank ..........

  3. #3
    that is the rectifier for the charging system. Sounds like a loose connection at battery or starter common to come loose on those. The solenoid is located inside the black cover for the front cover. Its small but they go bad and you get nothing...no click, nothing. If its clicking, its either the starter or the loose cable

  4. #4
    C-Phase's Avatar
    Join Date
    Nov 2013
    Location
    South Jersey
    Posts
    88
    +1
    1
    Great,, so now all I need is a midget with a socket set to crawl down there and check the connections.

  5. #5
    its not that bad to get at the starter on the 1100. Their is no power to starter unless you hit shart button. its a 10mm wrench to get to it. Just put some pressure on the wire and see it it cranks, if not, try to tighten it with the wrench. Then make sure all battery connections are good. If all that's good and no crank just a click, either the battery or charging coils are bad. If you can start it with another battery, check charging voltage. you can check the charging coils with on ohm meter. call and and I'll walk you thru it if you need help

    Don


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 wave venture 1100 starts and its full throttle
    By Badnadz in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 06-20-2013, 12:18 AM
  2. parts for 96 wave venture
    By pmpworks in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 09-09-2009, 12:13 PM
  3. 96 Wave Venture 1100 Needle/Seat?
    By mrp in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 08-24-2009, 03:41 PM
  4. 96 wave venture outlet pipe
    By kp7805 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 06-19-2009, 09:04 PM
  5. 96 Wave Venture
    By Daqq in forum Yamaha Old School Skis
    Replies: 12
    Last Post: 01-26-2009, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •