Results 1 to 8 of 8

Thread: new skier

  1. #1

    Question new skier

    hi guys i just bought a mint 2001 yamaha waverunner xlt1200 only 25 hours on it last owner never used it the last 2 years he used it once for about an hour never had an issue with it. i bought it and went to the lake with it the first 10 minutes ran fine then all of a sudden it bogged out. it will start up and idle but when i start going it will bog out and stall to it out of the water put the flush kit on it and it ran great out of the lake. this is my first water craft what could be the issues on why im having the bog issue its practically new still i dont get it any help would be great thank you


  2. #2
    I had the same issue with our XL800, we replaced the fuel filter and put new gas and some Seafoam in it to help clean the carbs and it was running great after that.

  3. #3

    Join Date
    Nov 2009
    Location
    NC
    Posts
    782
    +1
    29
    I would guess your carbs are gummed up from sitting so long.

  4. +1 by:


  5. #4
    leejax01's Avatar
    Join Date
    Apr 2011
    Location
    Jacksonville
    Posts
    1,161
    +1
    98
    Check compression

  6. #5
    +1 Carbs likely gummed, esp if the PO didn't use ethanol free.

  7. #6
    RaiderMagic's Avatar
    Join Date
    Aug 2013
    Location
    South Shore, Long Island NY
    Posts
    424
    +1
    33
    I bough a similar ski in the with nearly the same hours last season. an 03 xlt w/ 26hrs. These are great skis. what's up with people not using them?
    Congrats on it. Read up & do all the required preventative work. D-plate, waveEaters, etc.
    Same exact thing happened to mine. Ran Great on a hose, started right up but bogged as soon as you gassed in (under load/in the water).
    Plan on a Carb rebuild. Use only Mikuni parts & since the pipe is coming out, do the D-plate & Wave Eater clips & Use SS clamps on anything that is zip ties. Especially the oil lines.

    The middle one is known to come loose & fry the cylinder. The stock Oil pump is good for a long time, so with good lines & clamps you can stay oil injected.

  8. #7
    i used mechanic in a bottle and let it run and it seems to get better and better than back to square one, the compression is great all three are the same. it sees to even out over 4k rpm anything below it sounds like its missing and runs terrible my last resort soon is to take it apart and rebuild the carbs

  9. #8
    RaiderMagic's Avatar
    Join Date
    Aug 2013
    Location
    South Shore, Long Island NY
    Posts
    424
    +1
    33
    If u rebuild the carbs. Use the osidebill specs.
    Delete the fuel accelerator and tune for it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new product for jet skiers
    By sconti stellari in forum Open Discussion
    Replies: 32
    Last Post: 05-23-2012, 03:39 PM
  2. New product from Rotax Racing
    By Green Hulk in forum 4-Tec Performance
    Replies: 38
    Last Post: 01-01-2008, 10:50 PM
  3. New Magnum pumps from Skat Trak
    By Green Hulk in forum 4-Tec Performance
    Replies: 34
    Last Post: 05-12-2005, 08:56 PM
  4. New Member - Hello
    By Texas4play in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 05-04-2005, 08:23 PM
  5. new member saying hey
    By racerrob333 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-04-2005, 03:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •